Search found 74 matches

by oRBIT2002
Wed Feb 16, 2011 8:12 am
Forum: Windows
Topic: No artwork on iPad/iPhone
Replies: 5
Views: 384

No artwork on iPad/iPhone

I've tried quite a few versions of Handbrake now. Earlier, when coding movies for my iPhone/iPad, artwork showed up in "iPod" on the device, but not anymore. Now I get blank thumbnails.
This has worked earlier (don't ask me which version), is there a setting I have to change or something?
by oRBIT2002
Fri Feb 11, 2011 3:35 pm
Forum: Windows
Topic: Tvix 6600N problems with Handbrake files
Replies: 6
Views: 390

Tvix 6600N problems with Handbrake files

Sometimes when using the Handbrake (Windows) client (this has happened with many different builds) and plays back the files on my Tvix, it goes fastforward, kind of. When checking fileinfo on the tvix, it says the file has a playback rate of several thousands Hz, which is obviously wrong. This doesn...
by oRBIT2002
Thu Sep 02, 2010 2:00 pm
Forum: Windows
Topic: "Mixed references" removed?
Replies: 7
Views: 610

"Mixed references" removed?

In the latest nightly builds, the settings "mixed references" seems to have vanished, or is there another way of enabling it?
by oRBIT2002
Tue Aug 31, 2010 9:23 am
Forum: Windows
Topic: Encoding several .m2ts? [bug included]
Replies: 8
Views: 976

Re: Encoding several .m2ts? [bug included]

The beta for my MakeMKV has expired (downloading a new version doesn't reset the trial, as stated on the website), so.. I don't trust DVDFab entirely but perhaps someone can make sense of my log..
by oRBIT2002
Tue Aug 31, 2010 6:58 am
Forum: Windows
Topic: Encoding several .m2ts? [bug included]
Replies: 8
Views: 976

Re: Encoding several .m2ts?

Thanks for the MakeMKV idea. However I tried the same thing with DVDFab, remuxing to mkv. But the file won't encode proplery in Handbrake, it totally flips out. Check out the end of the log.. the "sync failed" keep on going forever, and the encode looks like something encoded with 32kbit or somethin...
by oRBIT2002
Mon Aug 30, 2010 4:44 pm
Forum: Windows
Topic: Encoding several .m2ts? [bug included]
Replies: 8
Views: 976

Encoding several .m2ts? [bug included]

My favourite blu-ray movie, doesn't consist of only one .m2ts but from several smaller ones. Is there a way of encoding this using Handbrake? Usually I just pick the biggest .m2ts file and things work, but how do I do know?
Thanks in advance
by oRBIT2002
Thu Aug 26, 2010 5:26 am
Forum: Windows
Topic: Support for m2ts-subtitles?
Replies: 5
Views: 636

Re: Support for m2ts-subtitles?

Cool, can't wait. :)
Wonder if mediaplayers support mkv with PGS subtitles.. hm..
by oRBIT2002
Wed Aug 25, 2010 6:51 pm
Forum: Windows
Topic: Support for m2ts-subtitles?
Replies: 5
Views: 636

Re: Support for m2ts-subtitles?

From a technical point of view, are those subtitles much more complicated to deal with than DVD-subtitles (except for the higher resolution)?
by oRBIT2002
Wed Aug 25, 2010 6:49 pm
Forum: Windows
Topic: Stuck during muxing (?)
Replies: 10
Views: 1298

Re: Stuck during muxing (?)

I've left my computer on for about an hour, then I gave up and aborted so I think this is something else..
by oRBIT2002
Wed Aug 25, 2010 7:12 am
Forum: Windows
Topic: Support for m2ts-subtitles?
Replies: 5
Views: 636

Support for m2ts-subtitles?

Just a quick question, are there any plans of supporting m2ts-subtitles in the future?
Thanks
by oRBIT2002
Mon Aug 23, 2010 1:20 pm
Forum: Windows
Topic: Sound out of sync on all Apple playback devices
Replies: 3
Views: 850

Re: Sound out of sync on all Apple playback devices

I've had sync issues myself, but those only occured when I changed output samplerate to something different than the sourcefile. I am not sure this issue has been fixed or if it's the answer of your question.
by oRBIT2002
Sun Aug 22, 2010 11:44 am
Forum: Windows
Topic: Stuck during muxing (?)
Replies: 10
Views: 1298

Re: Stuck during muxing (?)

So, anyone looking at this, or should it be moved to "bugs" perhaps?
by oRBIT2002
Thu Aug 19, 2010 6:57 pm
Forum: Windows
Topic: Stuck during muxing (?)
Replies: 10
Views: 1298

Re: Stuck during muxing (?)

I was just successful in reproducing the issue by just encoding the last chapter of the movie above. By setting the number of reference frames to certain higher values, the encode stucks at 99.99% or 100%. I tried using 5,8 or 10 reference frames, and the problem occured. However with 4 ref-frames t...
by oRBIT2002
Thu Aug 19, 2010 5:25 pm
Forum: Windows
Topic: Stuck during muxing (?)
Replies: 10
Views: 1298

Re: Stuck during muxing (?)

Here's the scan and encode-log. Handbrake says "100%" but nothing else happens. However, when I did the encode with just 2-ref frames, 2-bframes the encode worked. But when I tried increasing the ref and b-frames and set "optimal b-frames", it stuck at 100% (below). scanlog # Windows GUI svn3473 201...
by oRBIT2002
Thu Aug 19, 2010 1:31 pm
Forum: Windows
Topic: Stuck during muxing (?)
Replies: 10
Views: 1298

Stuck during muxing (?)

Quite frequently Handbrake seems to get stuck at 100% (after second pass) and I have to press CTRL+C to abort the encoder. The result is a corrupt MKV and I have to remux it with mkvtoolnix to make it work properly. The issue that appears then is that my TVIX 6600N refuses to display any bitmapped s...
by oRBIT2002
Sat Aug 07, 2010 8:03 pm
Forum: Bugs
Topic: [Invalid] Embedding swedish .SRT in .m4v issue
Replies: 2
Views: 400

Re: Embedding swedish .SRT in .m4v issue

You were obviously right, setting the encoding to ISO-8859-1 fixed the issue (didn't see the setting at first).. Thanks
by oRBIT2002
Sat Aug 07, 2010 11:10 am
Forum: Bugs
Topic: [Invalid] Embedding swedish .SRT in .m4v issue
Replies: 2
Views: 400

[Invalid] Embedding swedish .SRT in .m4v issue

Tried the latest nightly build 3473 and embedding a swedish .srt subtitle. It works (sort of), but swedish characters "åäö/ÅÄÖ" seems to be stripped in the encoded file.
by oRBIT2002
Mon Aug 02, 2010 5:20 pm
Forum: Devices and Presets
Topic: iPhone 4 settings (Hunk of burning love!)
Replies: 5
Views: 3073

Re: iPhone 4 settings (Hunk of burning love!)

Just noticed that iPhone4 supports B-frames, my old 3G didn't.. Could be worth adjusting the preset?
Perhaps worth mentioning if anyone didn't knew that..
by oRBIT2002
Thu Jul 08, 2010 12:59 pm
Forum: Windows
Topic: Bitmapped subtitles on Tvix 6600N
Replies: 0
Views: 161

Bitmapped subtitles on Tvix 6600N

I've tried a few nightly builds of Handbrake but I find some strange issues when encoding dvd->mkv. I embed swedish subtitles (bitmapped from the dvd) but they won't show on my Tvix. My tvix says the correct subtitles are present, but won't display anything. Anyone else experienced this? A workaroun...
by oRBIT2002
Fri Mar 19, 2010 1:05 pm
Forum: Bugs
Topic: [Fixed] SVN3154 DVD Drive list on source button doesn't work
Replies: 6
Views: 907

Re: [Fixed] SVN3154 DVD Drive list on source button doesn't

I've discovered the same problem. :(
by oRBIT2002
Tue Mar 02, 2010 8:30 am
Forum: Devices and Presets
Topic: m4v file will not transfer to my iphone
Replies: 3
Views: 1276

Re: m4v file will not transfer to my iphone

Be sure B-frames are set "0", since iPhone doesn't like B-frames.
by oRBIT2002
Mon Nov 09, 2009 8:36 pm
Forum: Bugs
Topic: [svn2829] VobSub Subtitels in mkv do disappear too fast
Replies: 24
Views: 1772

Re: [svn2829] VobSub Subtitels in mkv do disappear too fast

Cool, thanks! Can't wait for a new snapshot. :)
by oRBIT2002
Tue Nov 03, 2009 1:36 pm
Forum: Bugs
Topic: [svn2829] VobSub Subtitels in mkv do disappear too fast
Replies: 24
Views: 1772

Re: [svn2829] VobSub Subtitels in mkv do disappear too fast

When opening a "fixed" handbrake-mkv (remuxed in mkvmerge as described in previous posts), in mkvmerge, the subtitle track "description" looks very different
to a "clean" handbrake-mkv.
Don't know if it matter, but anyway...
by oRBIT2002
Sun Nov 01, 2009 11:24 am
Forum: Bugs
Topic: [svn2829] VobSub Subtitels in mkv do disappear too fast
Replies: 24
Views: 1772

Re: [svn2829] VobSub Subtitels in mkv do disappear too fast

Is this issue still being investigated? The remuxing obviously only takes no time at all, but it would be nice to have it working from the beginning. Or does it look like a bug in the WD TV live?

Thanks anyway for a great program!