Search found 12619 matches

by Rodeo
Sat Apr 18, 2009 4:36 pm
Forum: Mac
Topic: PS3 preset
Replies: 9
Views: 4591

Re: PS3 preset

Funny thing, I just did a few 4-minute test encodes (HandBrake 0.9.3) using various settings, and the only one that the PS3 will play is Universal w/out AC3. Talk about unpredictable results… One thing I did notice it that it doesn't seem to matter whether the extension is .m4v or .mp4. I put 8 file...
by Rodeo
Sat Apr 18, 2009 4:26 pm
Forum: Mac
Topic: Max Bitrates relation to buffer size
Replies: 8
Views: 1159

Re: Max Bitrates relation to buffer size

Have a look at the logs above. They're a bit technical (I don't fully understand them), but there's a lot of precise info about this feature…
by Rodeo
Sat Apr 18, 2009 1:49 pm
Forum: Windows
Topic: How-to rip Blu-ray to a MKV without compression
Replies: 4
Views: 4570

Re: How-to rip Blu-ray to a MKV without compression

Not with HandBrake. HandBrake always reencodes (i.e. "compresses") the source. Plus you'd have to use another application to rip the Blu-Ray in the first place, if I am not mistaken. Your best bet would be to use a dedicated ripping application to rip the main feature with the language and subtitle ...
by Rodeo
Sat Apr 18, 2009 1:11 pm
Forum: Mac
Topic: PS3 preset
Replies: 9
Views: 4591

Re: PS3 preset

In my experience, as long as you play the file locally (e.g. from a USB key or the hard drive, but not streaming), just about any x264 setting should work. The PS3 doesn't like AC3 tracks though (usually won't play the file at all if it has an AC3 track). For example, you could use create a custom p...
by Rodeo
Fri Apr 17, 2009 4:12 pm
Forum: Devices and Presets
Topic: Apple TV AC3 Audio Out Of Sync
Replies: 100
Views: 15306

Re: Apple TV AC3 Audio Out Of Sync

Dynaflash: If I posted one of my encodes exhibiting the problem, could you download it and see how it plays back for you? However, my point is that according to your statement above you *do* have an atv setup that stays in sync. So I really do not see the point in trying it on my setup, it would be...
by Rodeo
Wed Apr 15, 2009 1:10 pm
Forum: Feature Requests
Topic: No Crop option
Replies: 9
Views: 1366

Re: No Crop option

If I have a custom preset I define, I'd like to be able to set it for no cropping instead of the current process of having to pick custom and zero everything out for every file I encode. If you set cropping to "Custom 0/0/0/0", choose your other settings and then create your preset, cropping will s...
by Rodeo
Wed Apr 15, 2009 12:24 am
Forum: General Questions
Topic: Encoding goes straight to 100%
Replies: 3
Views: 830

Re: Encoding goes straight to 100%

ride_hard12 wrote:Yes i already have anydvd on my system. I used dvdshrink to copy the dvd to my hard drive as and iso.
If you have AnyDVD, then try ripping with AnyDVD instead of DVDShrink as jbrjake suggested.
by Rodeo
Fri Apr 10, 2009 6:50 pm
Forum: Mac
Topic: iPhone movie
Replies: 4
Views: 725

Re: iPhone movie

So you are overwriting the source you're encoding from? That won't work. It's weird that HandBrake will let you do it, but anyway, just use the browse button and rename the file before encoding (as to not overwrite the source).
by Rodeo
Wed Apr 08, 2009 10:55 pm
Forum: Bugs
Topic: [SVN2165] HB or x264 problem with badly encoded frames?
Replies: 6
Views: 1017

Re: [SVN2165] HB or x264 problem with badly encoded frames?

I've experienced similar artifacts with one of my test encodes. I've noticed references to deca52 in the log of such encodes, just like in your log: [17:47:57] deca52: 74357 frames decoded, 21 crc errors, 583680 bytes dropped [17:47:58] deca52: 74357 frames decoded, 21 crc errors, 583680 bytes dropp...
by Rodeo
Wed Apr 08, 2009 10:42 am
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

After briefly looking at this topic , I decided to try another experiment, and instead of commenting out lines 160 to 182 of encx264.c, to increase the number by which pv->init_delay is multiplied, setting job->areBframes to a higher value of 4 instead of 1 or 2 (lines 164, 175 and 180). With this c...
by Rodeo
Tue Apr 07, 2009 9:12 pm
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

OK. Here's what I've seen so far in my tests (using HandBrake 0.9.3): 1) When encoding using x264 and "Same as source" framerate, QuickTime reports a different framerate depending on whether a) b-frames are disabled b) b-frames are enabled, b-pyramid is disabled c) b-frames and b-pyramid are enabled...
by Rodeo
Tue Apr 07, 2009 3:59 pm
Forum: Mac
Topic: No picture where ads are cut fron EyeTV source
Replies: 4
Views: 676

Re: No picture where ads are cut fron EyeTV source

Cool...thanks I'll try that now. Thank you No, actually I thought this could be the cause of the problem. I've experienced a similar issue when using EyeTV's Export as MPEG Program Stream functionality : the exported files were a few MB smaller than the recordings were reported in the EyeTV library...
by Rodeo
Mon Apr 06, 2009 1:44 pm
Forum: Mac
Topic: No picture where ads are cut fron EyeTV source
Replies: 4
Views: 676

Re: No picture where ads are cut fron EyeTV source

Did you export (i.e. save) the video with EyeTV, using "MPEG Program Stream"?
by Rodeo
Mon Apr 06, 2009 1:27 pm
Forum: *nix
Topic: interlaced source problem - jerky playback
Replies: 13
Views: 1782

Re: interlaced source problem - jerky playback

You're using detelecine and constant fps simultaneously. According what I read on the HandBrake wiki and on the forums, you should always use "Same as source" fps when enabling detelecine…
by Rodeo
Wed Apr 01, 2009 9:00 pm
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

This looks resolved in 2288. With svn2288, HandBrake now detects the framerate of my Test.mpeg clip properly ("around 23.976 fps" instead of "around 59.940 fps"). I still have the same issue with Big Buck Bunny though (bitrate discrepancy and 40.00fps when using same as source combined with bframes).
by Rodeo
Mon Mar 30, 2009 10:45 pm
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

Here's another log (sorry), which confirms the log vs. real bitrate discrepancy: HandBrake Activity Log for /Users/tim/Desktop/BigBuckBunny 7 Mbps?.mp4: 2009-03-30 23:29:58 +0200 Handbrake Version: 0.9.3 (2008112300) [23:29:57] macgui: Rip: Pending queue count is 0 [23:29:57] macgui: Rip: No pending...
by Rodeo
Mon Mar 30, 2009 10:23 pm
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

...and are you going to test it without b-frames? That's what I was implying you should do by reminding you that using b-frames can confuse the FPS calculation in QT.... OK, here's the log: HandBrake Activity Log for /Users/tim/Desktop/BigBuckBunny.mp4: 2009-03-30 19:30:32 +0200 Handbrake Version: ...
by Rodeo
Sat Mar 28, 2009 4:15 pm
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

You're ignoring the other half of my explanation: I would assume something to do with the init_delay and track edit used to maintain AV sync when using B-frames having a large influence on the calculated FPS in QuickTime, averaging over such a small total number of frames. The last log corresponds ...
by Rodeo
Fri Mar 27, 2009 11:40 pm
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

Here's another log for a full encode of Big Buck Bunny, directly from the source mkv: HandBrake Activity Log for /Users/tim/Desktop/BigBuckBunny.mp4: 2009-03-27 23:34:39 +0100 Handbrake Version: 0.9.3 (2008112300) [23:34:39] macgui: Rip: Pending queue count is 0 [23:34:39] macgui: Rip: No pending jo...
by Rodeo
Fri Mar 27, 2009 11:23 pm
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

Interestingly, I hadn't though of Streamclip as the source of the issue. I've only used it to get a very short sample of the episode out of the VIDEO_TS folder. I guess it could be the reason my video is reported as 59.94 fps. However, I don't think that's causing the issue. I've done 4 more encodes...
by Rodeo
Fri Mar 27, 2009 5:35 pm
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

jbrjake wrote:Then I must presume your issue is with your choice of extraction tools.
So you're saying my file is not even around 23.976 fps?
by Rodeo
Thu Mar 26, 2009 10:55 pm
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

I noticed that (around 59.940 fps), but couldn't it be that this is incorrect? The data rate clearly isn't 9.8 Mbps either. The data rate field is inaccurate (I just haven't gotten rid of removing it yet) but that has nothing to do with the FPS. My question is, why are you saying the source is "sup...
by Rodeo
Wed Mar 25, 2009 5:20 pm
Forum: Mac
Topic: Bolt, Run Time
Replies: 7
Views: 2338

Re: BOLT ERATTA

Perhaps it's related to this topic?

http://forum.handbrake.fr/viewtopic.php ... 09&p=53034
by Rodeo
Wed Mar 25, 2009 5:16 pm
Forum: Bugs
Topic: [Invalid] [SVN 2263] Incorrect Framerate
Replies: 35
Views: 5260

Re: [Invalid] [SVN 2263] Incorrect Framerate

I noticed that (around 59.940 fps), but couldn't it be that this is incorrect? The data rate clearly isn't 9.8 Mbps either. What does this line mean, for example? [20:41:41] sync: got 164 frames, 478 expected Also, why do I get a different framerate for the destination file when I encode using ffmpe...