Search found 12678 matches

by Rodeo
Wed Dec 09, 2009 8:03 am
Forum: Windows
Topic: Subtitle burned in (closed caption part)
Replies: 2
Views: 1149

Re: Subtitle burned in (closed caption part)

I liked the older version where Closed Caption was being able to be burned onto the video and now with the new update, its not doing what i wanted it to do. It's actually even simpler than what Ritsuka said: the previous version (HandBrake 0.9.3) did not support DVD Closed Captions at all (they wou...
by Rodeo
Wed Dec 09, 2009 7:53 am
Forum: Windows
Topic: Problem with same as source frame rate setting...
Replies: 1
Views: 374

Re: Problem with same as source frame rate setting...

Your source is hard telecined and you're using detelecine.

http://trac.handbrake.fr/wiki/Telecine
by Rodeo
Tue Dec 08, 2009 8:00 pm
Forum: Windows
Topic: HandBrakeCLI.exe has stopped working
Replies: 37
Views: 11466

Re: HandBrakeCLI.exe has stopped working

tvhacker wrote:Does changing this setting lower the quality of the encode at all?
Not significantly. But you may end up with slightly larger files.
tvhacker wrote:I suspect it increases the total encode time. Is this true?
No. A lower rc-lookahead value will increase encoding speed.
by Rodeo
Tue Dec 08, 2009 7:57 pm
Forum: Bugs
Topic: HDV 1080i60 source footage produces audio drift, MP4 encode
Replies: 6
Views: 644

Re: HDV 1080i60 source footage produces audio drift, MP4 encode

britubes, your source does not have a constant framerate:
britubes wrote:

Code: Select all

[10:37:12] render: 2291 frames output, 8 dropped and 1 duped for CFR/PFR
so you are actually converting the framerate (even by a very small amount).

Do you still have the same problem if you don't specify a framerate?
by Rodeo
Tue Dec 08, 2009 7:50 pm
Forum: Windows
Topic: Desktop divx player compatible avi?
Replies: 17
Views: 4080

Re: Desktop divx player compatible avi?

You can't, sorry.
by Rodeo
Tue Dec 08, 2009 4:30 pm
Forum: Mac
Topic: Burned In Subtitle Color?
Replies: 17
Views: 1679

Re: Burned In Subtitle Color?

Aside from VLC, MPlayer and your Samsung DVD player, have you tried playing the source DVD in Apple's DVD Player.app to check the subtitles' color?
by Rodeo
Tue Dec 08, 2009 1:16 pm
Forum: General Questions
Topic: Necessary feedback on the forums (Got a gripe? Keep it here)
Replies: 115
Views: 34843

Re: Necessary feedback on the forums (Got a gripe? Keep it here)

I recently submitted a bug report to you guys (in the bugs forum) where someone replied, "So I'd say it's still quite usable", to which I posted a reply debating why I believed it was still a bug. I don't quite agree with that statement. You did report a bug, but you added: Without a 64-b...
by Rodeo
Tue Dec 08, 2009 1:54 am
Forum: General Questions
Topic: What exactly is "Quality" in Handbrake?
Replies: 3
Views: 1064

Re: What exactly is "Quality" in Handbrake?

This isn't necessarily easy to understand, but (from our IRC logs) x264 developer Dark_Shikari says: [20:25] [Dark_Shikari] jbrjake: ratecontrol in x264 has a bunch of visual quality optimizations beyond the basic "constant quantizer" native to old stuff like xvid. But all of these are *of...
by Rodeo
Tue Dec 08, 2009 1:42 am
Forum: Mac
Topic: Burned In Subtitle Color?
Replies: 17
Views: 1679

Re: Burned In Subtitle Color?

I can encode the same movie to .MKV, from the same source files, changing the subtitle settings to the ones below, and the subs display as white [/u] in MPlayer OSX Extended as they should . Subtitle Track from source DVD: 0 - English Forced Only - box checked Default - box checked The subtitles on...
by Rodeo
Tue Dec 08, 2009 1:11 am
Forum: Windows
Topic: Completion stays at 100%
Replies: 3
Views: 437

Re: Completion stays at 100%

Activity Log please.
by Rodeo
Tue Dec 08, 2009 1:08 am
Forum: Mac
Topic: Burned In Subtitle Color?
Replies: 17
Views: 1679

Re: Burned In Subtitle Color?

joedy wrote:Is there a way with the current version of HB to "force" a specific color of the subtitles to display?

The yellow-colored subtitles are harder for me to read as a deaf user than the white-colored subtitles.

-joedy
Unfortunately no.
by Rodeo
Tue Dec 08, 2009 1:06 am
Forum: Bugs
Topic: Bug encoding closed captioning
Replies: 3
Views: 912

Re: Bug encoding closed captioning

Try http://localhostr.com/ or http://drop.io/

As long as the clip you provide can reproduce the issue, make it as short as possible. Also, don't forget to provide the encode log for said clip (or for the encode said clip has been trimmed from).
by Rodeo
Tue Dec 08, 2009 12:58 am
Forum: Devices and Presets
Topic: AppleTV Custom Presets - 0.9.4
Replies: 148
Views: 81694

Re: AppleTV Custom Presets - 0.9.4

a) Has Apple's official limits been tested, can you push 1280x720 @ 30fps and still run ok? Yes, it's been tested. If you want 1280 x 720 resolution, framerate may only go up to 25.00 fps. b) If I convert a 1280x720 30fps mkv into a 1280x720 24fps mp4 do I risk Audio sync issues (or any other issue...
by Rodeo
Tue Dec 08, 2009 12:42 am
Forum: Mac
Topic: Problems with Star Trek
Replies: 8
Views: 9595

Re: Problems with Star Trek

Yes, that may be true if you do have a dvd player. Some people dont. In this case its less effort to rip two or three times instead of guessed 70 times, isnt it? (By the way, as I wrote "it seems to be" one could think that this statement isnt predicted for holding universality). With reg...
by Rodeo
Tue Dec 08, 2009 12:35 am
Forum: Windows
Topic: NO VIDEO or AUDIO 0.9.4
Replies: 10
Views: 670

Re: NO VIDEO or AUDIO 0.9.4

OK, I now have went back and tried to encode the movie using the legacy setting and it works fine.... what is the difference in the 2 settings that would cause me to have a problem. someone please help I find it hard to believe that you'd get any useable result by using the AppleTV Legacy preset to...
by Rodeo
Mon Dec 07, 2009 7:16 pm
Forum: Devices and Presets
Topic: Error: This movie could not be played
Replies: 18
Views: 2407

Re: Error: This movie could not be played

I can reproduce the issue on my iPhone. Saving the file with QuickTime Pro to a .mov files appears to fix the problem, but the subtitle track cannot be selected (which doesn't matter since it doesn't show anything when played in iTunes - the subtitles you see are encoded in the source video). Removi...
by Rodeo
Mon Dec 07, 2009 7:05 pm
Forum: Bugs
Topic: Unable to delete previous preview file
Replies: 12
Views: 1067

Re: Unable to delete previous preview file

It's called "VLC Path" for a reason. You can't just substitute any random player and expect it'll work without throwing errors.
by Rodeo
Mon Dec 07, 2009 5:44 pm
Forum: Mac
Topic: Ripping for PS3
Replies: 4
Views: 1620

Re: Ripping for PS3

Also, there's no such thing as a 1080p DVD Video. Even with BluRay? I have a ton of BluRay movies that I will be ripping and I would like to preserve as much of the quality as possible. Thanks for the help! Last time I checked, Blu-Rays and DVDs weren't the same thing. The procedure for encoding Bl...
by Rodeo
Mon Dec 07, 2009 5:25 pm
Forum: Mac
Topic: Ripping for PS3
Replies: 4
Views: 1620

Re: Ripping for PS3

Don't rip to a single .VOB file. Just rip to a VIDEO_TS folder and open the VIDEO_TS folder in HandBrake.

Also, there's no such thing as a 1080p DVD Video. For commercial DVDs it's either 720 x 480 (NTSC) or 720 x 576 (PAL).
by Rodeo
Mon Dec 07, 2009 4:54 pm
Forum: Windows
Topic: Quad Core Encoding Takes 4+ Hours for a 2 hour movie
Replies: 1
Views: 697

Re: Quad Core Encoding Takes 4+ Hours for a 2 hour movie

Violation of forum rule 3. Avoid discussing topics of dubious legality (DRM, warez, cracks, illegally obtained copyrighted content, or rental discs).

Locking.
by Rodeo
Mon Dec 07, 2009 4:43 pm
Forum: Mac
Topic: Burned In Subtitle Color?
Replies: 17
Views: 1679

Re: Burned In Subtitle Color?

Is this true, even though these were not soft subs? These were the subs that were burned in to the video, making them no longer subs, but part of the video stream, correct? Thanks for the info. I'm not sure what your question is here. If you added the subtitle track in HandBrake's subtitle panel, t...
by Rodeo
Mon Dec 07, 2009 1:44 pm
Forum: Mac
Topic: Burned-In Subtitles & Multiple Subtitle Streams
Replies: 13
Views: 4477

Re: Burned-In Subtitles & Multiple Subtitle Streams

Well, there was a bug. It's been fixed so you'll get the fix in the next release or snapshot.

http://trac.handbrake.fr/changeset/3011
by Rodeo
Sun Dec 06, 2009 10:20 pm
Forum: Devices and Presets
Topic: Error: This movie could not be played
Replies: 18
Views: 2407

Re: Error: This movie could not be played

Doesn't appear to be it - I just tried downmixing a 5.1 track to mono and my iPhone played it just fine.

Could you cut a 3-4 second sample and, if it also refuses to play on the iPhone, upload it somewhere?
by Rodeo
Sun Dec 06, 2009 9:24 pm
Forum: Devices and Presets
Topic: Error: This movie could not be played
Replies: 18
Views: 2407

Re: Error: This movie could not be played

Zews wrote:When I go to Window/Show Movie Inspector (Command-I), I get:
H.264, 432 x 320, Millions
AAC, Stereo (L R), 48.000 kHz
My guess is that VisualHub converts the mono audio to stereo, whereas HandBrake doesn't, and your iPhone doesn't like the mono track. That's only a guess though.
by Rodeo
Sun Dec 06, 2009 8:44 pm
Forum: Mac
Topic: Problems with Star Trek
Replies: 8
Views: 9595

Re: Problems with Star Trek

you might add that for europe region 2 it seems the title no. 19 to be the correct one. On my R2 copy of Star Trek, it's title 28 (I live in Europe too). Posting "for this version, it's title foo" is useless. There are so many editions and figuring out which title it is is so easy (just p...