Search found 25 matches

by x166532x
Sun May 22, 2011 7:57 pm
Forum: Devices and Presets
Topic: ATV not syncing or playing a movie - help
Replies: 2
Views: 443

Re: ATV not syncing or playing a movie - help

Thank you - worked great. I don't know where the 40 frames came from.
by x166532x
Wed May 18, 2011 3:31 am
Forum: Devices and Presets
Topic: ATV not syncing or playing a movie - help
Replies: 2
Views: 443

ATV not syncing or playing a movie - help

I have just one movie in my collection that is giving me an issue. I encoded long ago, but never really noticed that it would not sync. I ran it threw 0.9.5 on the ATV preset with the default setting and RF20. It still won't play. Can anyone tell me why? I believe it was originally a 720p source tha...
by x166532x
Fri Feb 11, 2011 4:15 am
Forum: Devices and Presets
Topic: m4v to bluray player
Replies: 4
Views: 785

Re: m4v to bluray player

Also, how about PS3? Will it play the old ATV1 preset m4v?
by x166532x
Fri Feb 11, 2011 4:13 am
Forum: Devices and Presets
Topic: m4v to bluray player
Replies: 4
Views: 785

Re: m4v to bluray player

thank you,

Has anyone had luck with Samsung, LG, Panasonic, Toshiba etc.?
by x166532x
Tue Feb 08, 2011 4:57 am
Forum: Devices and Presets
Topic: m4v to bluray player
Replies: 4
Views: 785

m4v to bluray player

Now that I have my entire library of movies in m4v format with preset adjustments for the ATV1.... I would like to access my library held on a readynas from the bedroom. I also need a new DVD/BD player. Is there a Bluray player that can also play my m4v files? If so, what model have you found to be ...
by x166532x
Sat Jan 08, 2011 11:10 pm
Forum: General Questions
Topic: HandBrake 0.9.5 Discussion Thread
Replies: 133
Views: 57997

Re: HandBrake 0.9.5 Discussion Thread

I encoded a movie with the new ATV setting (not ATV2) for my old ATV. Everything looked normal, but when I started the movie it played audio for about 1 second then froze. I rebooted my ATV and the same thing happened, but it also caused the ATV to reboot automatically. The only addition I made to t...
by x166532x
Fri Apr 16, 2010 2:59 am
Forum: Devices and Presets
Topic: AppleTV Custom Presets - 0.9.4
Replies: 148
Views: 81136

Re: AppleTV Custom Presets - 0.9.4

I re-encoded with the snapshot at the defaults and 1280. The picture came out very good with no stutter.
Thanks for the help.
by x166532x
Thu Apr 15, 2010 3:25 am
Forum: Devices and Presets
Topic: AppleTV Custom Presets - 0.9.4
Replies: 148
Views: 81136

Re: AppleTV Custom Presets - 0.9.4

I'm going to try the new snapshot tonight. Is RF 20 too high?
by x166532x
Thu Apr 15, 2010 3:07 am
Forum: Devices and Presets
Topic: AppleTV Custom Presets - 0.9.4
Replies: 148
Views: 81136

Re: AppleTV Custom Presets - 0.9.4

What if you use the AppleTV preset (from the latest snapshot) and simply bump the horizontal resolution to 1280? While I don't have this specific source, I have had zero problems with my Bluray/HDDVD encodes streaming to either of my AppleTVs using these settings. Ya, tried this last night. I haven...
by x166532x
Wed Apr 14, 2010 1:48 am
Forum: Devices and Presets
Topic: AppleTV Custom Presets - 0.9.4
Replies: 148
Views: 81136

Re: AppleTV Custom Presets - 0.9.4

I tried Sherlock again with the same custom settings and an RF of 21 and still got a choppy image - especially when the camera pans. At this point the image looks comparable to the ATV settings at 540p, so I think I will stick to that until Apple comes out with a new ATV. I think we've reached the e...
by x166532x
Mon Apr 12, 2010 5:12 am
Forum: Devices and Presets
Topic: AppleTV Custom Presets - 0.9.4
Replies: 148
Views: 81136

Re: AppleTV Custom Presets - 0.9.4

Hello all, I'm new to blu-ray encodes and advanced strings, but I tried to encode Sherlock over the weekend at 720p with Dynaflash's custom settings and added a vbv buffer and cap. The encode came out a bit choppy on the ATV especially when lots of information was on the screen - like the fight scen...
by x166532x
Sun Dec 27, 2009 3:19 am
Forum: Devices and Presets
Topic: Bad picture quality encode on ATV with new Harry Potter
Replies: 16
Views: 2031

Re: Bad picture quality encode on ATV with new Harry Potter

No, I'm definetly seeing the same compression issues on both the iMac and plasma - much more so than any other encode I have done.
by x166532x
Tue Dec 22, 2009 6:48 am
Forum: Devices and Presets
Topic: Bad picture quality encode on ATV with new Harry Potter
Replies: 16
Views: 2031

Re: Bad picture quality encode on ATV with new Harry Potter

The png file certainly turned out brighter - wonder why?
by x166532x
Tue Dec 22, 2009 6:47 am
Forum: Devices and Presets
Topic: Bad picture quality encode on ATV with new Harry Potter
Replies: 16
Views: 2031

Re: Bad picture quality encode on ATV with new Harry Potter

Here is a VLC snapshot in Normal size:
Image

Looks the same as the iTunes version to me.
by x166532x
Mon Dec 21, 2009 4:41 am
Forum: Devices and Presets
Topic: Bad picture quality encode on ATV with new Harry Potter
Replies: 16
Views: 2031

Re: Bad picture quality encode on ATV with new Harry Potter

I re-encoded at 75%, RF=12.75 - the results seem to be about the same; although the file size jumped to 3.46 GB. Maybe the original was a bit crumby to begin with and the conversion is just showing the flaws more? Here is a screen capture from iTunes in actual size. Things look much worse blown up. ...
by x166532x
Thu Dec 17, 2009 6:47 am
Forum: Devices and Presets
Topic: Bad picture quality encode on ATV with new Harry Potter
Replies: 16
Views: 2031

Re: Bad picture quality encode on ATV with new Harry Potter

My redo came out the same. I will try to boost the RF tonight and see if the results change. I would post a screenshot if I had an online setup.
by x166532x
Tue Dec 15, 2009 5:59 pm
Forum: Devices and Presets
Topic: Bad picture quality encode on ATV with new Harry Potter
Replies: 16
Views: 2031

Re: Bad picture quality encode on ATV with new Harry Potter

Yes, definitely the one I watched. It even looks poor watching back on my mac in itunes.
I will try to redo tonight and see if I get any different results.
by x166532x
Tue Dec 15, 2009 7:30 am
Forum: Devices and Presets
Topic: Bad picture quality encode on ATV with new Harry Potter
Replies: 16
Views: 2031

Re: Bad picture quality encode on ATV with new Harry Potter

I ripped the DVD to my Mac with DVD Shrink (without the shrink) using Parallels as an ISO. AnyDVD for Copy Protection.
by x166532x
Tue Dec 15, 2009 5:20 am
Forum: Devices and Presets
Topic: Bad picture quality encode on ATV with new Harry Potter
Replies: 16
Views: 2031

Bad picture quality encode on ATV with new Harry Potter

I used the new ATV preset on HB 0.9.4 and put the Constant Quality setting at 70.10% (or 15.25 RF) and the movie went from 6.75GB in ISO to 2.22GB in M4V... and the picture is horrible. I usually notice anywhere from a 20 to 40 percent decrease in file size, but almost 70% seems drastic. Very blocky...
by x166532x
Tue Dec 15, 2009 5:12 am
Forum: Devices and Presets
Topic: Terrible picture on ATV with new Harry Potter
Replies: 0
Views: 371

Terrible picture on ATV with new Harry Potter

I used the new ATV preset on HB 0.9.4 and put the Constant Quality setting at 70.10% (or 15.25 RF) and the movie went from 6.75GB in ISO to 2.22GB in M4V... and the picture is horrible. I usually notice anywhere from a 20 to 40 percent decrease in file size, but almost 70% seems drastic. Very blocky...
by x166532x
Tue Dec 15, 2009 5:05 am
Forum: Devices and Presets
Topic: Terrible picture on ATV with new Harry Potter
Replies: 1
Views: 432

Terrible picture on ATV with new Harry Potter

I used the new ATV preset on HB 0.9.4 and put the Constant Quality setting at 70.10% (or 15.25 RF) and the movie went from 6.75GB in ISO to 2.22GB in M4V... and the picture is horrible. I usually notice anywhere from a 20 to 40 percent decrease in file size, but almost 70% seems drastic. Very blocky...
by x166532x
Sat Dec 06, 2008 6:22 am
Forum: Devices and Presets
Topic: Video_TS or .ISO
Replies: 3
Views: 750

Re: Video_TS or .ISO

How about time differences - quicker from either, or both the same?
by x166532x
Wed Dec 03, 2008 5:53 am
Forum: Devices and Presets
Topic: Video_TS or .ISO
Replies: 3
Views: 750

Video_TS or .ISO

Has anyone noticed quality or time differences when encoding from a Video_TS source versus a .ISO file?
by x166532x
Wed Dec 03, 2008 5:23 am
Forum: Tiki Bar
Topic: Exact Backup of DVD
Replies: 1
Views: 593

Exact Backup of DVD

I know everyone has a different view of what DVD backup setting they like... My question is; what would be an exact copy of the information - bit for bit - on a DVD if merely converting from MPEG2 to MPEG4? In other words - forget about time and file size... what would the settings be to get as clos...