Search found 35 matches

by jbellanca
Thu Nov 19, 2020 2:10 am
Forum: Mac
Topic: How about the transcoding speed of the new m1 processor,
Replies: 13
Views: 1019

Re: How about the transcoding speed of the new m1 processor,

Posted this in another thread: So here's my preliminary, unscientific results with my new M1 Mac Mini. Encoded an episode of Stargate Atlantis (from BluRay 1080p source with passthrough DTS audio) in h.265, medium, quality 24. 1. v1.3.3 using Rosetta > 1hr 17min 2. 1.4.0 beta 1 universal binary > 1h...
by jbellanca
Wed Nov 18, 2020 2:52 am
Forum: General Questions
Topic: macOS transition to Apple Silicon (ARM)
Replies: 13
Views: 821

Re: macOS transition to Apple Silicon (ARM)

So here's my preliminary, unscientific results with my new M1 Mac Mini. Encoded an episode of Stargate Atlantis (from BluRay 1080p source with passthrough DTS audio) in h.265, medium, quality 24.

1. v1.3.3 using Rosetta > 1hr 17min
2. 1.4.0 beta 1 universal binary > 1h 04 min
by jbellanca
Wed Nov 18, 2020 2:36 am
Forum: Mac
Topic: M1 Mac mini Universal Binary
Replies: 2
Views: 493

Re: M1 Mac mini Universal Binary

Sweet, thanks, I will. I searched the forum for "universal binary" but didn't think to look for "apple silicon".
by jbellanca
Wed Nov 18, 2020 12:35 am
Forum: Mac
Topic: M1 Mac mini Universal Binary
Replies: 2
Views: 493

M1 Mac mini Universal Binary

Got my M1 Mac mini today. Anyone know if future builds will be in universal binary format?
by jbellanca
Sat Aug 07, 2010 12:44 am
Forum: General Questions
Topic: VC-1 CODEC ?
Replies: 4
Views: 988

Re: VC-1 CODEC ?

You are correct, it's 1080i VC-1, which is not supported. Hopefully they'll be able to add it in the future. Does anyone know of any other tools that may work? [20:45:11] dvd: not a dvd - trying as a stream/file instead [vc1 @ 0x10208ca00]Interlaced frames/fields support is not implemented Input #0,...
by jbellanca
Mon Feb 08, 2010 1:43 am
Forum: Mac
Topic: Intermittent, random crashing… aaargh!
Replies: 6
Views: 995

Re: Intermittent, random crashing… aaargh!

Wish I could help you. All I can say is that this is happening to me also. I keep compiling the new SVN's hoping it will fix one of these times, but hasn't. Had the problem for a long time now. About 70% of the crashes on my system will actually totally lock up my iMac entirely and I have to hold in...
by jbellanca
Tue Oct 06, 2009 2:09 pm
Forum: Bugs
Topic: [ffmpeg-bug] [SVN 2865] Random crashing encoding
Replies: 5
Views: 959

Re: [SVN 2865] Random crashing encoding (works in released 0.93)

Thanks for looking into it for me. 0.93 will encode them fine, so I'll just use that for these problem ones until ffmpeg is bumped. Thanks!

You know, what's really weird about this is on my MacBook (13-in aluminum), it doesn't crash. On my iMac (late 2007, aluminum), it does crash. Very odd.
by jbellanca
Mon Oct 05, 2009 11:41 pm
Forum: Bugs
Topic: [ffmpeg-bug] [SVN 2865] Random crashing encoding
Replies: 5
Views: 959

Re: [SVN 2865] Random crashing encoding (works in released 0.93)

Here's a couple of my crash reports: Process: HandBrake [93596] Path: /Users/Loft/Downloads/HB/handbrake-svn/build/HandBrake 2865.app/Contents/MacOS/HandBrake Identifier: org.m0k.handbrake Version: svn2865 x86_64 (2009100401) Code Type: X86-64 (Native) Parent Process: launchd [121] Date/Time: 2009-1...
by jbellanca
Mon Oct 05, 2009 5:45 am
Forum: Bugs
Topic: [ffmpeg-bug] [SVN 2865] Random crashing encoding
Replies: 5
Views: 959

Re: [SVN 2865] Random crashing encoding 1280p to 720p

Update - I tried the release version of 0.93 and it works and encodes each file fine, so it's a bug somewhere in the newer SVN versions.
by jbellanca
Mon Oct 05, 2009 12:40 am
Forum: Bugs
Topic: [ffmpeg-bug] [SVN 2865] Random crashing encoding
Replies: 5
Views: 959

[ffmpeg-bug] [SVN 2865] Random crashing encoding

I'm converting my Blu-Ray discs of The Universe Season 2. (Season 1 worked fine.) I used MakeMKV to rip them to an MKV. HB (SVN 2865) is crashing randomly during each encode. It's doing it randomly, which is weird. It will start encoding, and sometimes it crashes at 0.5%, and sometime it gets all th...
by jbellanca
Thu Jul 30, 2009 4:36 pm
Forum: Bugs
Topic: Problem with VC1 1080i decoding/converting (SVN 2731)
Replies: 0
Views: 593

Problem with VC1 1080i decoding/converting (SVN 2731)

You all have been really helpful in the past, so I'm reporting a new issue I've stumbled upon. I know, Van, you added the VC1 decoding way back a while ago and it's been working great. Apparently I've only been using 1080p VC1 - and I've just come across my first 1080i VC1 I'm trying to convert and ...
by jbellanca
Fri Dec 12, 2008 11:57 am
Forum: Bugs
Topic: Crash with TS file - SVN 2020
Replies: 2
Views: 583

Crash with TS file - SVN 2020

I've got some h.264/AAC TS files which load into HB just fine and I put into the queue. But when I go to start processing, HB crashes. I can upload samples somewhere if anyone wants to see them. Here's the log: HandBrake Activity Log for Session (Cleared): 2008-12-12 06:54:15 -0500 [06:54:15] hb_ini...
by jbellanca
Mon Oct 13, 2008 9:53 am
Forum: Bugs
Topic: [SVN 1828] h.264 Blu-Ray streams not recognized (HDMV-DTS)
Replies: 8
Views: 3101

Re: [SVN 1828] h.264 Blu-Ray streams not recognized (HDMV-DTS)

Thanks van - safe travels. Yeah, it definitely never gets to those last lines, it just hangs right before that part. Is there another tool besides TSMuxer that you've used that may work better?
by jbellanca
Sun Oct 12, 2008 6:13 am
Forum: Bugs
Topic: [SVN 1828] h.264 Blu-Ray streams not recognized (HDMV-DTS)
Replies: 8
Views: 3101

Re: [SVN 1828] h.264 Blu-Ray streams not recognized

Hey Van - I just tried out SVN 1828 and it did fix one steam in which the audio wouldn't previously encode, but that was an AC-3 stream. (Not sure why that would be fixed, but whatever.) However... For HDMV-DTS streams, I couldn't get it to work yet. I tried three streams so far, and have included t...
by jbellanca
Thu Oct 09, 2008 4:59 pm
Forum: Bugs
Topic: [DUPLICATE] [SVN 1819] Errors in log (Blu-Ray)
Replies: 1
Views: 850

[DUPLICATE] [SVN 1819] Errors in log (Blu-Ray)

Again I'm encoding from Blu-Rays rips. HB 1818 DOES actually encode the file just fine, video and audio are perfect. But there's still these errors in the log, and it takes a while to initially load each file, so I thought I'd pass them along in case you all want more feedback. 12:46:24] 0x1100 type...
by jbellanca
Thu Oct 09, 2008 3:04 am
Forum: Bugs
Topic: [SVN 1828] h.264 Blu-Ray streams not recognized (HDMV-DTS)
Replies: 8
Views: 3101

Re: [SVN 1818] h.264 Blu-Ray streams not recognized

Yes, I think they all are. When ripping them with TSMuxer, I told it to convert the HDMV DTS to AC3, but I don't really know how to verify that it did, or if it did it properly. But if it's on your list, I'm happy. If I can help you out at all or give samples, I'd be happy to.
by jbellanca
Wed Oct 08, 2008 10:50 pm
Forum: Bugs
Topic: [SVN 1828] h.264 Blu-Ray streams not recognized (HDMV-DTS)
Replies: 8
Views: 3101

[SVN 1828] h.264 Blu-Ray streams not recognized (HDMV-DTS)

I'm converting my Blu-Rays for use on my AppleTV, and generally everything's working great with SVN 1818, as long as they're not VC-1 (thanks in advance on that one, Van!), but these are AVC streams. I've got a couple of these AVC/AC3 streams that I ripped from Blu-Ray and am trying to convert, but ...
by jbellanca
Tue Oct 07, 2008 3:05 pm
Forum: Bugs
Topic: [SVN 1797] Doesn't encode first 120 secs of h.264 TS files
Replies: 12
Views: 2156

Re: [SVN 1797] Doesn't encode first 120 secs of h.264 TS files

Thanks everyone for your help. Using version 1.88 of TSMuxer and HB SVN 1818, the problem is now solved.
by jbellanca
Mon Oct 06, 2008 11:43 pm
Forum: Development
Topic: Can't build x264 anymore? Get yasm.
Replies: 12
Views: 7103

Re: Can't build x264 anymore? Get yasm.

Will yasm 0.7.1 work, or does it have to be 0.6.2?

EDIT: Couldn't build with 0.7.1, replaced with 0.6.2 and it worked perfectly... so in case anyone's wondering - 0.6.2.

Thanks!
by jbellanca
Mon Oct 06, 2008 11:41 pm
Forum: General Questions
Topic: HandBrake Snapshot Build 3
Replies: 50
Views: 64294

Re: HandBrake Snapshot Build 3

Just curious - no pressure or anything - but how often will you guys put up new snapshot builds for us all to try out some of the changes? Thanks everyone!
by jbellanca
Sat Oct 04, 2008 12:24 am
Forum: Bugs
Topic: [SVN 1797] Doesn't encode first 120 secs of h.264 TS files
Replies: 12
Views: 2156

Re: [SVN 1797] Doesn't encode first 120 secs of h.264 TS files

Thanks Van! I tried following the compile guide but couldn't get it to work for some reason (I installed yamb, already had XCode 3 but installed it again anyway, and still got errors - 0.9.2 compiles fine, just the SVN won't), so I'll probably just wait until someone's nice enough to post another co...
by jbellanca
Fri Oct 03, 2008 1:38 pm
Forum: Bugs
Topic: [SVN 1797] VC1 file aborting on initial file load
Replies: 3
Views: 858

Re: [SVN 1797] VC1 file aborting on initial file load

Van - Thanks for the info... I'll look forward to a future version with your changes. Thanks (to you and everyone else) for so much hard work in getting HB to be the best encoder around!
by jbellanca
Fri Oct 03, 2008 4:05 am
Forum: Bugs
Topic: [SVN 1797] VC1 file aborting on initial file load
Replies: 3
Views: 858

[SVN 1797] VC1 file aborting on initial file load

I have a Blu-Ray rip that's a TS file that contains VC-1 video and AC-3 audio. I try to load the file in HB 0.9.3 SVN 1797 and HB almost immediately crashed. Here's the log - doesn't say much though. VisualHub and other players do play the file fine. Any thoughts as to what could be wrong? HandBrake...
by jbellanca
Fri Oct 03, 2008 3:45 am
Forum: Bugs
Topic: [SVN 1797] Doesn't encode first 120 secs of h.264 TS files
Replies: 12
Views: 2156

Re: [SVN 1797] Doesn't encode first 120 secs of h.264 TS files

Thanks for the response. The TS file is a Blu-Ray rip done with TSMuxer 1.8.8. I suppose there could be a bug in TSMuxer causing it, but the original files encode the first 126 seconds OK in VisualHub and play fine in various playback tools (MPlayer, PowerDVD), which is why I'd lean more towards som...
by jbellanca
Thu Oct 02, 2008 3:21 am
Forum: Bugs
Topic: [SVN 1797] Doesn't encode first 120 secs of h.264 TS files
Replies: 12
Views: 2156

[SVN 1797] Doesn't encode first 120 secs of h.264 TS files

I've got three h.264 TS files (of various lengths) that I've tested this on and it's repeatable every time. Each TS file contains a 1920x1080 video track that's h.264 and an audio track that's AC-3. HB SVN 1797 successfully encodes each file, but it drops the roughly first 126 seconds (slightly diff...