Search found 5 matches

by drb
Sun Jul 28, 2019 2:16 am
Forum: General Questions
Topic: Problem with audio stream
Replies: 8
Views: 792

Re: Problem with audio stream

So, new data point for consideration. Just spent some time going through my image library, which includes pictures and videos going back years. Focusing on the timeframe when I had the s100, I now have a strong suspicion that I may know what is happening, even if it makes no sense. Some of the *.MOV...
by drb
Sat Jul 27, 2019 6:14 pm
Forum: General Questions
Topic: Problem with audio stream
Replies: 8
Views: 792

Re: Problem with audio stream

Just putting this back up at the top in case anybody can help.
by drb
Mon Jul 22, 2019 9:48 pm
Forum: General Questions
Topic: Problem with audio stream
Replies: 8
Views: 792

Re: Problem with audio stream

I don't think there are any Canon-specific video playback utilities, but I'll have a look on their website. They still show the S100 series up there, but the only "processing" software I can see is DPP - and I don't think that does video. Given that they're *.MOV files, I tried QuickTime. Same resul...
by drb
Mon Jul 22, 2019 9:20 am
Forum: General Questions
Topic: Problem with audio stream
Replies: 8
Views: 792

Re: Problem with audio stream

Below - but I'm not sure how useful it will be. The problem manifests itself *before* encoding. HandBrake 1.2.2 (2019022300) OS: Microsoft Windows NT 10.0.17763.0 CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz Ram: 32652 MB, GPU Information: Intel(R) HD Graphics 4600 - 20.19.15.4531 AMD Radeon (TM) R7...
by drb
Sun Jul 21, 2019 7:05 pm
Forum: General Questions
Topic: Problem with audio stream
Replies: 8
Views: 792

Problem with audio stream

Description of problem or question: I have a number of videos taken several years ago with a Canon PowerShot S100. These videos have significant sentimental value. I haven't looked at them for quite some time now, but have recently started to do so in order to select a few for our home website, usi...