Search found 4 matches

by arturo99
Tue Oct 08, 2019 7:51 am
Forum: Windows
Topic: rednering loses video
Replies: 6
Views: 142

Re: rednering loses video

Here is my flow
Video shot with samsung mp4
Imported into handbrake and rendered out for sony vegas
In Vegasm Video and aurti are editable.
Vegas final redner has no video using firefox
WMV will not play the file
by arturo99
Tue Oct 08, 2019 6:40 am
Forum: Windows
Topic: rednering loses video
Replies: 6
Views: 142

Re: rednering loses video

I can see the video when i edit in vegas, but when i render there is no video...just the audio
by arturo99
Mon Oct 07, 2019 11:41 pm
Forum: Windows
Topic: rednering loses video
Replies: 6
Views: 142

rednering loses video

Description of problem or question: Rendering of handbrake output only has an audio track., the video is lost Steps to reproduce the problem (If Applicable): Import of mp4 fro samsnng s8 cell phone edited in vegas magix edi tlook s good HandBrake version (e.g., 1.0.0): 1.2.2 Operating system and ve...
by arturo99
Sat Jun 15, 2019 12:27 pm
Forum: Windows
Topic: handbrake sound out of sync and playback stops midway
Replies: 0
Views: 181

handbrake sound out of sync and playback stops midway

Description of problem or question: sound is out of sync, handbrake process is extremely slow and playback stops mid way 2 errors reported Steps to reproduce the problem (If Applicable): HandBrake version (e.g., 1.0.0): 1.2.2 Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Si...