Search found 1 match

by hammer_gaidin
Fri May 24, 2019 2:56 pm
Forum: Windows
Topic: Fix for .net Framework 4.7.1 error
Replies: 0
Views: 293

Fix for .net Framework 4.7.1 error

Description of problem or question: When attempting to run 1.2.2, presented with error that application requires .net 4.7.1. Even though system has a newer version. HandBrake version (e.g., 1.0.0): 1.2.2 Operating system and version (e.g., Ubuntu 16.04 LTS, macOS 10.13 High Sierra, Windows 10 Creat...