Search found 6 matches

by mikejandreau
Mon Sep 10, 2018 8:55 pm
Forum: Mac
Topic: CLI not completing, but says it is.
Replies: 4
Views: 383

Re: CLI not completing, but says it is.

It must have been something with the few files I was testing. It's working a treat now and tied in nicely with Hazel and Filebot to fully automate all of the work I'd been doing manually.
by mikejandreau
Mon Sep 10, 2018 8:24 pm
Forum: Mac
Topic: Include sub folders when selecting source folder?
Replies: 3
Views: 340

Re: Include sub folders when selecting source folder?

So, just to confirm, when I select a folder as source, it’ll grab any files in the top level only?
by mikejandreau
Mon Sep 10, 2018 5:12 pm
Forum: Mac
Topic: Include sub folders when selecting source folder?
Replies: 3
Views: 340

Include sub folders when selecting source folder?

Is it possible to automatically include subdirectories when selecting a source folder?

It seems like by default only files in the top level are added, but I’d like all video files in all subdirectories to be included too.
by mikejandreau
Mon Sep 10, 2018 1:00 pm
Forum: Mac
Topic: Using Smart Folder as Source
Replies: 0
Views: 370

Using Smart Folder as Source

Description of problem or question: I'm trying to use a Mac OS Smart Folder as a Source, so I can selectively add a number of files to queue. Is this a possibility that I'm overlooking? I found a feature request from 2014, but that forum's archived now. I would alternately accept being able to drag...
by mikejandreau
Sun Sep 09, 2018 3:34 pm
Forum: Mac
Topic: CLI not completing, but says it is.
Replies: 4
Views: 383

Re: CLI not completing, but says it is.

Nothing is running after. Edit: that’s not true. Hazel is running to change the color of the tag, so it doesn’t run the CLI again. I’ll try just the CLI script when I get back home. I’ll also try some other files, just in case. Maybe I’ll find a file that’s a few mega so I can test faster than waiti...
by mikejandreau
Sun Sep 09, 2018 1:32 pm
Forum: Mac
Topic: CLI not completing, but says it is.
Replies: 4
Views: 383

CLI not completing, but says it is.

Description of problem or question: I'm trying to link up the CLI with some folder automation, to automatically run on files when I move them to a directory. The CLI runs for a while, and thinks it's completed, but the resulting file is only 48bytes (or around that size. It varies based on source f...