Search found 28 matches

by unknown User
Mon Nov 25, 2019 12:00 am
Forum: *nix
Topic: Handbrake doesn't start to encode.
Replies: 24
Views: 903

Re: Handbrake doesn't start to encode.

I've applied a fix that should be in the next nightly flatpak build if you want to give that a try. The builds don't always happen "nightly" so keep an eye out for a build with a date after today's date. The date is in the filename of the download. https://handbrake.fr/nightly.php Yes, the fix you ...
by unknown User
Tue Nov 19, 2019 9:31 am
Forum: *nix
Topic: Handbrake doesn't start to encode.
Replies: 24
Views: 903

Re: Handbrake doesn't start to encode.

I've applied a fix that should be in the next nightly flatpak build if you want to give that a try. The builds don't always happen "nightly" so keep an eye out for a build with a date after today's date. The date is in the filename of the download. https://handbrake.fr/nightly.php Of course I'll gi...
by unknown User
Mon Nov 18, 2019 11:21 pm
Forum: *nix
Topic: Handbrake doesn't start to encode.
Replies: 24
Views: 903

Re: Handbrake doesn't start to encode.

So what do you want me exactly to do?
by unknown User
Mon Nov 18, 2019 10:54 pm
Forum: *nix
Topic: Handbrake doesn't start to encode.
Replies: 24
Views: 903

Re: Handbrake doesn't start to encode.

Just tested my settings under Windows via VBox and there are not such issues. Under Linux I cannot choose any level. It doesn't matter which one. The only setting that works is level "auto". If I can give you further informations that may be helpful, let me know.
by unknown User
Mon Nov 18, 2019 10:35 pm
Forum: *nix
Topic: Handbrake doesn't start to encode.
Replies: 24
Views: 903

Re: Handbrake doesn't start to encode.

Same Error via flatpak.
by unknown User
Mon Nov 18, 2019 10:21 pm
Forum: *nix
Topic: Handbrake doesn't start to encode.
Replies: 24
Views: 903

Re: Handbrake doesn't start to encode.

Yes, I'll try it via flatpak. Bye for now!
by unknown User
Mon Nov 18, 2019 9:50 pm
Forum: *nix
Topic: Handbrake doesn't start to encode.
Replies: 24
Views: 903

Re: Handbrake doesn't start to encode.

JohnAStebbins wrote:
Mon Nov 18, 2019 9:44 pm
Just to clarify, where did you get HandBrake from? Is it one of our official release builds? Or did you build from source?
I just installed it from the official Manjaro repo.
by unknown User
Mon Nov 18, 2019 9:10 pm
Forum: *nix
Topic: Handbrake doesn't start to encode.
Replies: 24
Views: 903

Re: Handbrake doesn't start to encode.

Ok, lets see what they say. Thank you so far.
by unknown User
Mon Nov 18, 2019 7:39 pm
Forum: *nix
Topic: Handbrake doesn't start to encode.
Replies: 24
Views: 903

Re: Handbrake doesn't start to encode.

Because your other settings were incompatible with level 5.1 Suddenly without any change of my settings? :shock: HandBrake will not automatically sanitize your x265 settings to be compatible with a chosen level. If you provide the full activity log perhaps we can recommend what settings to adjust. ...
by unknown User
Mon Nov 18, 2019 3:13 pm
Forum: *nix
Topic: Handbrake doesn't start to encode.
Replies: 24
Views: 903

Handbrake doesn't start to encode.

That is what's shown in the activity window. Error appears since I've updated to Handbrake 1.3.0. encx265: bad argument 'level-idc=5.1' Failure to initialise thread 'H.265/HEVC encoder (libx265)' sync: got 0 frames, 140106 expected Switching level to "auto" and the encoding starts as usual. But why ...
by unknown User
Mon Oct 21, 2019 10:11 pm
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

I tested it, thank you, but it has no effect. In the meantime I'm fine with using two instances of handbrake at the same time. Simultaneous encoding is a pretty thing that was never a question due to the lack of CPU power. This way the load is nearly at 100%. There still is another matter I don't un...
by unknown User
Sat Oct 19, 2019 1:46 pm
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

Rodeo wrote:
Fri Oct 18, 2019 8:34 pm
Or people simply want to know how a given encoder is going to perform on a given CPU. Whether it reaches 100% CPU usage is not necessarily relevant.
Strange but maybe. Thank you ;-)
by unknown User
Sat Oct 19, 2019 1:45 pm
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

mduell wrote:
Fri Oct 18, 2019 8:29 pm
HB/H.265 is a common compute intensive task a lot of people do, and the new super-high-core-count CPUs are not particularly well suited for it.

Or journalists are idiots.
Well, idiots really seem to be around.
by unknown User
Fri Oct 18, 2019 5:29 pm
Forum: Devices and Presets
Topic: h.265 - Raspberry PI 4 (settings, levels, profile, compatibility)
Replies: 5
Views: 741

Re: h.265 - Raspberry PI 4 (settings, levels, profile, compatibility)

A quick googling leads to this document which says: The H.265 / HEVC decoder is a HEVCv2 Main 4:4:4 10 design supporting bitstreams up to profile 5.1. Maximum picture size is 4096 x 4096. So Main 10 profile up to level 5.1. Nope, a quick googling leads to several hundreds url's with thousand fragme...
by unknown User
Fri Oct 18, 2019 5:20 pm
Forum: Devices and Presets
Topic: h.265 - Raspberry PI 4 (settings, levels, profile, compatibility)
Replies: 5
Views: 741

Re: h.265 - Raspberry PI 4 (settings, levels, profile, compatibility)

Well, surely the RPi developers would know what the built-in ASIC can decode? I couldn't find it quickly on the website, so you'll have to ask somewhere, I guess maybe they have a forum of their own. But if I'd ask in their forum for proper settings in handbrake, where do you think would they deleg...
by unknown User
Fri Oct 18, 2019 1:38 pm
Forum: Devices and Presets
Topic: h.265 - Raspberry PI 4 (settings, levels, profile, compatibility)
Replies: 5
Views: 741

h.265 - Raspberry PI 4 (settings, levels, profile, compatibility)

Hi, for the previous raspberries has been given a certain h.264 profile to ensure compatibility for smooth playback up to 1080p (high profile @level 4.1), irrespective from quality or compression settings. Over the years this has been the perfect way to build files for R PI. Nowadays the R PI 4 supp...
by unknown User
Fri Oct 18, 2019 9:14 am
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

Following the instructions of "s55" switching to slow increases the encoding speed immense of course. Now the load graph does not swning with such a big amplitude from 15% to 95% but a bit more eqaualized from 40% to 60%. My last question related to this topic is, why is the tech focused press using...
by unknown User
Thu Oct 17, 2019 7:49 pm
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

Ok, your last point is what I expected. That's why I bought this monster of CPU. What I don't really get is why h.264 is using the entire CPU power with every core at nearly 100% and h.265 lets the load swing in a sinus curve. Although it needs much more resources to encode it uses just the half. Fo...
by unknown User
Thu Oct 17, 2019 6:45 pm
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

Oops, sorry.. I copied it from the activity window and there seem to appear every log from the beginning. The last one down below is the h.264 log.
by unknown User
Thu Oct 17, 2019 5:55 pm
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

So here is a log of h.264 encoding: https://pastebin.com/CKC4h5p7
Maximum CPU utilization is given and the encoding speed is simply awesome. I didn't disable any filter and it runs like the devil despite. So there must be something dishamonious between h.265 my settings or/and my CPU.
Any ideas?
by unknown User
Thu Oct 17, 2019 1:34 pm
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

Ok! First, thank you guys for your quick response and effort. A few things I can understand, a few not. But before going for the details I'll check your suggestions and report back afterwards.
So long!
by unknown User
Thu Oct 17, 2019 8:37 am
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

Ok I'll give it a try. But in the past I'd never to disable anything special for full CPU usage. I'm just a little confused about what "Woodstock" wrote. ..."this configuration is not going to involves all available cores." Why not?? And how can I manage to "convince"^^ Handbrake to use every availa...
by unknown User
Thu Oct 17, 2019 6:07 am
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

The GNOME System Monitor shows every core waving up and down together. Psensor shows just one zig zag line with an average usage nearly at 60 - 65%.
by unknown User
Wed Oct 16, 2019 10:32 pm
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Re: Ryzen 3900x performance issue

https://pastebin.com/G7e6FTpt
I hope this log is useful
by unknown User
Wed Oct 16, 2019 9:38 pm
Forum: *nix
Topic: Ryzen 3900x performance issue
Replies: 23
Views: 1391

Ryzen 3900x performance issue

Description of problem or question: Hi, I found a strange behavior relating to the max usage of the referred CPU. Im running Kernel 5.3 and the system works absolutely smooth at all points. But enforcing the max CPU-load by ripping via handbrake leads to a short waved up and down of the load-graph....