Search found 37 matches

by SnaykeByte
Tue May 07, 2019 12:59 am
Forum: Windows
Topic: subtitles
Replies: 11
Views: 1539

Re: subtitles

Ok I understand what ur saying now, I disable the subtitle scan and it scans anyway, that's the part I'm cornfused about.
by SnaykeByte
Mon May 06, 2019 11:00 pm
Forum: Windows
Topic: subtitles
Replies: 11
Views: 1539

Re: subtitles

Im having trouble finding where you are referring to.
by SnaykeByte
Mon May 06, 2019 9:58 pm
Forum: Windows
Topic: subtitles
Replies: 11
Views: 1539

Re: subtitles

Whenever I encode a disk, even after I delete subtitles under the subtitle section, it always starts as 1 pass of 2. It calls the first pass subtitle scan. Am I missing something?? I guess what I'm saying is that I don't know how to tell if a subtitle is actually being encoded.
by SnaykeByte
Sun May 05, 2019 11:56 pm
Forum: Windows
Topic: subtitles
Replies: 11
Views: 1539

Re: subtitles

HandBrake 1.2.2 (2019022300) OS: Microsoft Windows NT 10.0.17134.0 CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz Ram: 16286 MB, GPU Information: Intel(R) HD Graphics 530 - 25.20.100.6472 NVIDIA GeForce GTX 750 Ti - 23.21.13.8813 Screen: 1680x1050 Temp Dir: C:\Users\Curtis PC\AppData\Local\Temp\ Inst...
by SnaykeByte
Sun May 05, 2019 4:55 am
Forum: Windows
Topic: subtitles
Replies: 11
Views: 1539

subtitles

Description of problem or question: Cna someone please tell me how to stop handbrake from encoding subtitles? Iv'e tried everything i can figure out to do and I still get them, thank you in advance. Steps to reproduce the problem (If Applicable): HandBrake version (e.g., 1.0.0): Operating system an...
by SnaykeByte
Fri Apr 06, 2018 12:48 am
Forum: Windows
Topic: sudden problem with Handbrake
Replies: 5
Views: 763

Re: sudden problem with Handbrake

The best way for me to go was to switch to WinX, sorry to be a quitter but it works.
by SnaykeByte
Mon Mar 19, 2018 7:00 pm
Forum: Windows
Topic: sudden problem with Handbrake
Replies: 5
Views: 763

Re: sudden problem with Handbrake

Don't really know what a night build is, but I'll try and figure it out. I preciate all the help.
by SnaykeByte
Mon Mar 19, 2018 5:06 am
Forum: Windows
Topic: sudden problem with Handbrake
Replies: 5
Views: 763

sudden problem with Handbrake

Evening all, hope everyone had a good weekend. I have encoded over 1000 movies, both DVD and Bluray to a NAS. Actually it is a large external networked HDD because Comcast does not allow a NAS in my network for fear of me storing broadcast content. Anywho, my problem reared it's ugly head tonight wh...
by SnaykeByte
Thu Mar 23, 2017 11:48 pm
Forum: Windows
Topic: What!!! no audio
Replies: 15
Views: 1687

Re: What!!! no audio

I figured it out finally. Oinked up soundcard settings somehow. Thanks everyone for the help.
by SnaykeByte
Thu Mar 23, 2017 11:34 pm
Forum: General Questions
Topic: merge files
Replies: 6
Views: 2767

Re: merge files

I preciate the help everyone.
by SnaykeByte
Thu Mar 16, 2017 4:16 am
Forum: Windows
Topic: What!!! no audio
Replies: 15
Views: 1687

Re: What!!! no audio

I have not posted a new one yet
by SnaykeByte
Thu Mar 16, 2017 2:55 am
Forum: Windows
Topic: What!!! no audio
Replies: 15
Views: 1687

Re: What!!! no audio

Ok I have an Idea. i'll encode a file and save the encode log to a folder on my desktop and post that.
by SnaykeByte
Thu Mar 16, 2017 2:46 am
Forum: Windows
Topic: What!!! no audio
Replies: 15
Views: 1687

Re: What!!! no audio

I really wish I could get someone to read the part of my posts that says "I'm still learning". I found the encode logs but there are a million of them and I don't know which ones you need. I'm not trying to be disrespectful or difficult, I just don't know how to do what you are asking.
by SnaykeByte
Thu Mar 16, 2017 2:31 am
Forum: Windows
Topic: What!!! no audio
Replies: 15
Views: 1687

Re: What!!! no audio

Like I said before, I am still learning. I'll try to figure out the log you need.
by SnaykeByte
Thu Mar 16, 2017 1:57 am
Forum: Windows
Topic: What!!! no audio
Replies: 15
Views: 1687

Re: What!!! no audio

Anyone have any ideas?
by SnaykeByte
Wed Mar 15, 2017 11:45 pm
Forum: Windows
Topic: What!!! no audio
Replies: 15
Views: 1687

Re: What!!! no audio

I have no clue what a code tag is. I thought I was just supposed to post the log. I just figured out that sometime last night windows did a critical update right in the middle of my encoding. I did a restore to right before that update and it did not change anything. I still have no sound presets an...
by SnaykeByte
Wed Mar 15, 2017 8:53 pm
Forum: Windows
Topic: What!!! no audio
Replies: 15
Views: 1687

Re: What!!! no audio

That is not what I just did? What did I do wrong, I'm still learning.
by SnaykeByte
Wed Mar 15, 2017 3:29 pm
Forum: Windows
Topic: What!!! no audio
Replies: 15
Views: 1687

Re: What!!! no audio

Please elaborate.
by SnaykeByte
Wed Mar 15, 2017 3:03 pm
Forum: Windows
Topic: What!!! no audio
Replies: 15
Views: 1687

What!!! no audio

Please detail your question or problem in as much detail as possible: Tell us about your environment. What version of HandBrake? What version of Windows are you running. etc. If there was any exception or error displayed, please copy it and paste it here: Please include the scan or encode log: Past...
by SnaykeByte
Sat Mar 11, 2017 1:47 am
Forum: General Questions
Topic: merge files
Replies: 6
Views: 2767

Re: merge files

In that case I'll just leave them in 2 files, sounds like it aint worth the trouble.
by SnaykeByte
Sat Mar 11, 2017 12:13 am
Forum: General Questions
Topic: merge files
Replies: 6
Views: 2767

merge files

Evening all, I have been searching the forum and have come up short. I have a few movies on DVD that are more than one disk. In particular, The Ten Commandments is on disk 1 and disk 2. After I rip them both into an MKV container, is there a way to combine both into one movie?
by SnaykeByte
Thu Mar 09, 2017 11:47 pm
Forum: Windows
Topic: 5 channel audio is not being encoded despite Audio tracks present at start
Replies: 4
Views: 1040

Re: 5 channel audio is not being encoded despite Audio tracks present at start

I had the same problem with no apparent way to save the defaults. I just ended up setting the mixdown in the AAC track to 5.1 and saved it in a custom setting, problem solved.
by SnaykeByte
Thu Mar 09, 2017 4:04 pm
Forum: Windows
Topic: qsv option
Replies: 8
Views: 981

Re: qsv option

Thanks a million just the same, I owe ya...............-Curtis
by SnaykeByte
Thu Mar 09, 2017 3:37 pm
Forum: Windows
Topic: qsv option
Replies: 8
Views: 981

Re: qsv option

That fixed it!!! Thank you so much. For the purpose of furthering my education, could you please give me the short version of how you came up with that solution?
by SnaykeByte
Thu Mar 09, 2017 6:07 am
Forum: Windows
Topic: qsv option
Replies: 8
Views: 981

Re: qsv option

This video did what I am trying to explain, on playback, it flashes between normal and these wide multicolored bars on a constant interval of about 1 second.