Search found 8 matches

by Hedgehog
Tue Jan 14, 2020 10:24 pm
Forum: Windows
Topic: Intel HEVC QuickSync not available for selection
Replies: 11
Views: 395

Re: Intel HEVC QuickSync not available for selection

s55 wrote:
Tue Jan 14, 2020 9:25 pm
Any build with "SafeMode" in the name, does NOT include QuickSync, NvENC or VCE. You need to make sure to download the non-safemode builds if you want this functionality.
Thx for a quick reply. I had forgot this option. Now it's works fine...
by Hedgehog
Tue Jan 14, 2020 9:18 pm
Forum: Windows
Topic: Intel HEVC QuickSync not available for selection
Replies: 11
Views: 395

Re: Intel HEVC QuickSync not available for selection

I also have problems with QSV
It works in HandBrake-20190507-465d9f7_x86_64-Win_GUI (Nightly 20190505211836-faf3b92-master (2019050701))
But with HandBrake-20190822-a58118b81_x86_64-SafeMode-Win_GUI I can't choose QSV
So somewhere in between there has been a change that blocks QSV for me.
by Hedgehog
Sun Jan 31, 2016 2:33 pm
Forum: Bugs
Topic: Subtitle
Replies: 17
Views: 1834

Re: Subtitle

rollin_eng wrote:Does the latest nightly have the same problem?
No.
Subtitles seem to work properly with latest build.

Thx
by Hedgehog
Sun Jan 31, 2016 10:47 am
Forum: Bugs
Topic: Subtitle
Replies: 17
Views: 1834

Re: Subtitle

by Hedgehog
Sun Jan 31, 2016 10:35 am
Forum: Bugs
Topic: Subtitle
Replies: 17
Views: 1834

Re: Subtitle

Running HandBrake-554e833_x86_64-Win_GUI. Have seen a problem that last vob-textline (sometimes 2) is delayed. From some seconds to several minutes. Text ripped before Handbrake (Have converted vob to srt so it's easier to read.) 10 01:37:45,360 --> 01:37:49,672 Det flickan sagt ser ut att stämma. 1...
by Hedgehog
Fri Dec 18, 2015 11:00 am
Forum: Bugs
Topic: The film lags after jumps in the movie
Replies: 2
Views: 2045

Re: The film lags after jumps in the movie

The problem with the film hangs when you jump seems to have disappeared between version 4c829b3 and e6bfb3b.

I have tried to back to version HandBrake-e6bfb3b_x86_64-Win_GUI and the problem comes back.

But still mkvalidator finds faults in the source like
VRN0E7 and Err200.
by Hedgehog
Sat Dec 05, 2015 4:16 pm
Forum: Bugs
Topic: The film lags after jumps in the movie
Replies: 2
Views: 2045

Re: The film lags after jumps in the movie

I have done some more testing but with another source. Before mkvalidator don't find any faults in the source. After Handbrake VRN0E7: Display Unit seems to be pixels not aspect-ratio for Video track 1920px width from 1920 VRN0E7: Display Unit seems to be pixels not aspect-ratio for Video track 808p...
by Hedgehog
Wed Oct 21, 2015 7:20 pm
Forum: Bugs
Topic: The film lags after jumps in the movie
Replies: 2
Views: 2045

The film lags after jumps in the movie

[bWhen I jump forward or backward in a movie, the movie freezes images for a long time before it starts to play. Current time remains frozen even longer. When I stop the movie it continues a while to play. After I have run mkvmerge the problem disappears. I have seen this problem for some some weeks...