Search found 6 matches

by Dapsol
Fri Sep 19, 2014 8:31 am
Forum: Command Line Interface And Scripting
Topic: [Script] convert episodes or main-feature from DVD or BD or convert multiple files (on any os)
Replies: 310
Views: 76878

Re: [Script] rip episodes or main-feature from DVD or BD

okay thanks i will do that!

Maybe a nice feature to implement sometime, something like "--burn eng" or "--burn ger" :)


PS. have you considered putting this code on https://github.com/ ? Then we could easily update to the latest code when you make updates by executing a simple git pull.
by Dapsol
Thu Sep 18, 2014 7:03 pm
Forum: Command Line Interface And Scripting
Topic: [Script] convert episodes or main-feature from DVD or BD or convert multiple files (on any os)
Replies: 310
Views: 76878

Re: [Script] rip episodes or main-feature from DVD or BD

Hi, thanks for this script, i'm wondering, does --burnin-forced only burn in forced subtitles, and if so how do i burn in a subtitle that isn't forced ?

Code: Select all

--burnin-forced              Burn in the first forced subtitle
by Dapsol
Sun Aug 31, 2014 9:53 pm
Forum: *nix
Topic: Issues with CLI on Ubuntu 14.04
Replies: 14
Views: 16688

Re: Issues with CLI on Ubuntu 14.04

Oops, sorry you are right. The BUILD-Linux file is a bit confusing i think, it says: To install these packages: sudo apt-get install subversion yasm build-essential autoconf libtool \ zlib1g-dev libbz2-dev libogg-dev libtheora-dev libvorbis-dev \ libsamplerate-dev libxml2-dev libfribidi-dev libfreet...
by Dapsol
Sun Aug 31, 2014 3:28 pm
Forum: *nix
Topic: Issues with CLI on Ubuntu 14.04
Replies: 14
Views: 16688

Re: Issues with CLI on Ubuntu 14.04

Thanks for pointing me in the right direction, i've installed the packages listed in the 'BUILD-Linux' file (for Ubuntu) but still getting the same error when building.
by Dapsol
Sun Aug 31, 2014 9:19 am
Forum: *nix
Topic: Issues with CLI on Ubuntu 14.04
Replies: 14
Views: 16688

Re: Issues with CLI on Ubuntu 14.04

Ok thanks, but is it possible to build the nightly on Debian Wheezy? I've tried building from source and i get a build error: sudo apt-get install checkinstall build-essential subversion yasm build-essential autoconf libtool \ zlib1g-dev libbz2-dev libogg-dev libtheora-dev libvorbis-dev \ libsampler...
by Dapsol
Sat Aug 30, 2014 5:13 pm
Forum: *nix
Topic: Issues with CLI on Ubuntu 14.04
Replies: 14
Views: 16688

Re: Issues with CLI on Ubuntu 14.04

Hi, i've installed HandBrake-cli on Debian Wheezy from "deb http://cdn.debian.net/debian wheezy-backports main", and i'm getting the exact same error: ERROR: MP4 muxer disabled, exiting Any tips on how to fix this would be very welcome :-) (reason to get a nightly build is because it can handle subt...