Search found 6 matches

by danielgr
Wed Jan 16, 2019 4:21 pm
Forum: Windows
Topic: Can't detect H.265 QSV encoder when UWD installed
Replies: 21
Views: 968

Re: Can't detect H.265 QSV encoder when UWD installed

s55 wrote:
Sat Dec 29, 2018 9:03 pm
The new driver requires updates in HandBrake to support it so it's something we'll do for the next version.
That's great news, thank you so much for continuous improvement of Handbrake.
I literally couldn't live without it :)
by danielgr
Wed Jan 16, 2019 4:20 pm
Forum: Windows
Topic: Missing QSV H.265 on Intel i9-9900k
Replies: 11
Views: 574

Re: Missing QSV H.265 on Intel i9-9900k

tranle wrote:
Fri Jan 11, 2019 9:33 pm
with the latest handbrake nightly QSV works for H.264 and H.265 8bit and 10bit on my machine with a I9-9900k and Windows 10 and the latest intel driver.
That's great news.
Looking forward to whatever they changed making it soon to "production Handbrake" :)
by danielgr
Sun Dec 16, 2018 1:43 pm
Forum: Windows
Topic: Missing QSV H.265 on Intel i9-9900k
Replies: 11
Views: 574

Re: Missing QSV H.265 on Intel i9-9900k

I have seen that topic, except that I have a laptop with the same Windows10 build with an older cpu i7-7600u and the option for QSV H.265 show up fine. But I have 100% confirmed yet that it is a cpu detection by putting an older cpu in my workstation. I'm afraid, it happens as well with older CPU's...
by danielgr
Sat Dec 08, 2018 8:37 am
Forum: Windows
Topic: Can't detect H.265 QSV encoder when UWD installed
Replies: 21
Views: 968

Re: Can't detect H.265 QSV encoder when UWD installed

7 important question: do you have this issue when only iGPU is installed (no other GPU card) ? I am also among those with a dual GPU setup, and did the check you wanted. Indeed, it seems there has been a change on how multiple GPU's are handled, which is unfortunate. Before upgrading to UWP I had bo...
by danielgr
Sun Dec 02, 2018 2:24 pm
Forum: Windows
Topic: Can't detect H.265 QSV encoder when UWD installed
Replies: 21
Views: 968

Re: Can't detect H.265 QSV encoder when UWD installed

For whatever is worth, I have exactly the same problem. h264 qsv is working nice, just as for the OP, which means there are no problems with the intel graphics being detected. And the problem arose after updating to Intel's new UWD drivers. Had been converting videos with that setting right until th...
by danielgr
Fri Aug 22, 2014 2:49 pm
Forum: General Questions
Topic: HandBrake 0.10.0 Beta - Discussion Thread
Replies: 28
Views: 9974

Re: HandBrake 0.10.0 Beta 1 - Discussion Thread

Any chance of being able to use mp4 container with embedded (not burned in) subtitles while encoding with QSV ? Right now it seems they are only working when using mkv. Did I miss something? PS: I hope my post is approved this time around... Kind of ridiculous to ban it for providing no log when I'm...