Search found 15 matches

by cknyckny
Thu May 17, 2007 9:29 pm
Forum: Mac
Topic: Pan's Labyrinth?
Replies: 6
Views: 2484

Pan's Labyrinth?

I tried ripping Pan's Labyrinth into Handbrake. I first ripped my DVD using MTR which created the video_ts (full disk mode). When I import the video_ts folder into Handbrake it scans around 36 chapters and there is only one option which is 1hr 59m 06s. No other chapters are close. However when rippe...
by cknyckny
Thu May 17, 2007 3:41 am
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 106413

just wanted to add that I'm another person here who is getting owned by deja vu ;)
by cknyckny
Mon Apr 23, 2007 10:00 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 106413

Ok, so, as per the above test, I ran the movie 'Idlewild' through my G5 machine. Again, same disc, same MTR rip process and same beta version of HB used with the same apple tv default settings. This time, the G5 produced a fine version while the Macbook produced one with no audio. My totally inconcl...
by cknyckny
Mon Apr 23, 2007 3:46 am
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 106413

ok so as expected the mp4 spit out by the G5 had audio dropout. However - using the same exact variables except that I was using a macbook, I got a fine encode - audio and all. Here was the process again: Rip full disk mode using MTR 14d to hard drive. Using newest released Handbrake beta with apple...
by cknyckny
Mon Apr 23, 2007 12:48 am
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 106413

First of all - let me say how thankful I am to the developers of Handbrake/MF - it is a truly great program. I have had audio drop outs occuring more and more recently. I have always been ripping main movie only first using MTR 14b and then encoding using h.264 for my apple tv. Many movies have audi...
by cknyckny
Thu Apr 19, 2007 4:04 am
Forum: Devices and Presets
Topic: Slooooooow encodes
Replies: 4
Views: 1949

that's what is showing up as fps in handbrake while it's encoding. generally it takes around 4-5 hours per pass for a 2 hour movie. audio is there fine and i'm letting the encode go through. whoops - might have spoken to soon - it looks like audio dropped out of "walk the line" which is w...
by cknyckny
Thu Apr 19, 2007 4:02 am
Forum: Devices and Presets
Topic: Slooooooow encodes
Replies: 4
Views: 1949

that's what is showing up as fps in handbrake while it's encoding. generally it takes around 4-5 hours per pass for a 2 hour movie. audio is there fine and i'm letting the encode go through.
by cknyckny
Thu Apr 19, 2007 3:07 am
Forum: Devices and Presets
Topic: Slooooooow encodes
Replies: 4
Views: 1949

Slooooooow encodes

Converting my library is going to take forever at this pace! Using the newest beta of Handbrake I am currently getting around 5-8fps average when converting dvds on my dual 1.8 G5 Powermac with 1gb ram. Using the following settings: mp4 file avc/h.264/aac x264 one pass avg bitrate of 1500 keep ar:of...
by cknyckny
Wed Mar 21, 2007 11:14 pm
Forum: Bugs
Topic: No Audio for half the movie
Replies: 70
Views: 23947

yes seems as though my little miss sunshine issue was a intel issue as the ppc version of media fork worked fine.

no problem ripping pirates 1 or 2 on my intel here.
by cknyckny
Tue Mar 20, 2007 3:04 am
Forum: Bugs
Topic: No Audio for half the movie
Replies: 70
Views: 23947

i don't think the audio drop out is related to zero cells

at least not solely. As posted above I had the problem with Little Miss Sunshine. I ripped the movie to hard disk on my intel macbook using mtr 3.0-14d. Movie plays fine - audio the entire movie. Intel version of both the latest handbrake and media fork would drop audio on a two pass. The ppc versio...
by cknyckny
Sun Mar 18, 2007 5:54 pm
Forum: Bugs
Topic: No Audio for half the movie
Replies: 70
Views: 23947

for my issue with little miss sunshine I experienced the same problem with handbrake
by cknyckny
Sat Mar 17, 2007 2:50 pm
Forum: Bugs
Topic: No Audio for half the movie
Replies: 70
Views: 23947

Same problem

I am having audio cut out on Little Miss Sunshine. I am using Media Fork and settings are as follows:

AVI
XVID
AC3

2 Pass

Movie was ripped first to hard drive using MTR (newest beta). In addition, encoding took forever as the FPS dropped to around 7 for a while.
by cknyckny
Wed Feb 28, 2007 9:50 pm
Forum: Mac
Topic: Best settings for XBMC? Need help with compressing
Replies: 16
Views: 9537

Well - i tried with x264 and it looks great. Thanks for the settings. Of course, this won't help me if xbmc won't play it. I'm still waiting for the xbox to arrive so one01: what settings would you recommend using ffmpeg? It seems that with a constant quality encode at 70% using ffmpeg I still get a...
by cknyckny
Wed Feb 28, 2007 2:52 am
Forum: Mac
Topic: Best settings for XBMC? Need help with compressing
Replies: 16
Views: 9537

your post was a big help, thank you. I guess I'll have to dig up all the originals from the attic.

I don't seem to have x264 as an option - only ffmpeg and xvid. I'll have to search for it.
by cknyckny
Wed Feb 28, 2007 12:54 am
Forum: Mac
Topic: Best settings for XBMC? Need help with compressing
Replies: 16
Views: 9537

Best settings for XBMC? Need help with compressing

Hello everyone. I'm finally ready to convert my dvd collection of about 200 dvd's to a digital format. I'm using the newest media fork release. I've been doing some testing and wondering if anyone has any suggestion for use with an xbox and xbox media center. This will be my primary player for a whi...