Search found 74 matches

by mod16
Tue Jun 14, 2016 5:39 pm
Forum: Bugs
Topic: [Fixed] Endless "searching for start time" (any source)
Replies: 13
Views: 892

Re: Endless "searching for start time" (any source)

JohnAStebbins wrote:You are welcome to open an issue on github, but please attach an activity log with the issue.
I did. :)

https://github.com/HandBrake/HandBrake/issues/225
by mod16
Sun Jun 12, 2016 3:40 pm
Forum: Bugs
Topic: [Fixed] Endless "searching for start time" (any source)
Replies: 13
Views: 892

Re: Endless "searching for start time" (any source)

Thank you! :) Did you already commit this to the public repo?

Because I still experiencing the problems I added under UPDATE in my last post. :(

(using 20160611220333-44a359d-master (2016061201) - Linux x86_64)
by mod16
Sat Jun 11, 2016 6:31 pm
Forum: Bugs
Topic: [Fixed] Endless "searching for start time" (any source)
Replies: 13
Views: 892

Re: Endless "searching for start time" (any source)

The issue seems to be fixed now (using 20160611160028-175f485-master (2016061101) - Linux x86_64) But the "Searching for start time" process is extremely slow now. Took about six minutes, instead of a few seconds before. Is this how it's supposed to be? I'm just asking. :) UPDATE Sorry, cheered too ...
by mod16
Sun Jun 05, 2016 2:04 pm
Forum: Bugs
Topic: [Fixed] Endless "searching for start time" (any source)
Replies: 13
Views: 892

Re: Endless "searching for start time" (any source)

rollin_eng wrote:I think the devs have been working on the syncing in the nightly builds so maybe this is related to that?

Do you get the same issue with 0.10.5?
That would make sense. The issue must be related to a recent change, because my last (working) build was only about 10 days old.

I did not test 0.10.5.
by mod16
Sun Jun 05, 2016 11:41 am
Forum: Bugs
Topic: [Fixed] Endless "searching for start time" (any source)
Replies: 13
Views: 892

Re: Endless "searching for start time" (any source)

mod16, you should check with whoever ripped the file, since it seems to have errors in it. Have you tested it with an MKV created from a disk you own? Which errors are you referring to? I can't see anything out of the ordinary. But like I said, it doesn't matter which file I load as source. The sou...
by mod16
Sat Jun 04, 2016 2:50 pm
Forum: Bugs
Topic: [Fixed] Endless "searching for start time" (any source)
Replies: 13
Views: 892

Re: Endless "searching for start time" (any source)

This is my log: [16:32:08] gtkgui: HandBrake 20160602174050-e24020f-master (2016060301) - Linux x86_64 - https://handbrake.fr [16:32:08] hb_init: starting libhb thread [16:32:08] hb_init: starting libhb thread [16:32:08] hb_init: starting libhb thread [16:32:26] CPU: [16:32:26] - logical processor c...
by mod16
Fri Jun 03, 2016 6:53 pm
Forum: Bugs
Topic: [Fixed] Endless "searching for start time" (any source)
Replies: 13
Views: 892

[Fixed] Endless "searching for start time" (any source)

Please describe the problem in as much detail as possible: If I want to encode only a part of the source in Handbrake GUI (Linux), after pressing "Start Encoding", I only get one last message in the GUI status bar which say: "Encoding: Searching for start time, 0,02% (ETA [...]" Sometimes it's 0,04...
by mod16
Wed Mar 02, 2016 1:07 pm
Forum: *nix
Topic: Stuck compiling 0.10.5 on OpenSuse
Replies: 2
Views: 316

Re: Stuck compiling 0.10.5 on OpenSuse

Did you run 'make install' as root (sudo)?
Does the 'HandBrakeCLI' binary actually exist in the build dir (after the build is complete)?
Did you completely remove the build dir before running configure again (after installing gcc and make)?
by mod16
Sun Jan 10, 2016 12:07 pm
Forum: Bugs
Topic: Encode Hangs At End And Does Not Complete
Replies: 11
Views: 503

Re: Encode Hangs At End And Does Not Complete

I can confirm having the same issue since a few weeks (always using the latest dev build). But only if I limit the time duration to be encoded - i.e. when making a 5 minute test encode of a random part of the source file. Encoding the whole file (begin/end), I never got this problem though. But if i...
by mod16
Thu Oct 29, 2015 5:57 pm
Forum: Bugs
Topic: Linux GUI, Audio track gain defaults to -20; preset entry creation
Replies: 10
Views: 707

Re: Linux GUI, Audio track gain defaults to -20; preset entry creation

Sounds like a non issue to me, it's not a duplicate preset, just a second preset with the same name (and possibly very different settings). I'm sure that's what's happening in the background - but I still think it doesn't make much sense. If I enter the same name (which is auto filled in anyway) I ...
by mod16
Thu Oct 29, 2015 5:35 pm
Forum: Bugs
Topic: Linux GUI, Audio track gain defaults to -20; preset entry creation
Replies: 10
Views: 707

Re: Linux GUI, Audio track gain defaults to -20; preset entry creation

My understanding was that the gain issue displayed in the audio list after reloading the defaults. @mod16, can you verify the defaults have gain set to 0, but it's -20 in the audio list tab? Yes, exactly. The default tab shows 0dB after adding a new encoder entries (or removing existing ones and ad...
by mod16
Wed Oct 28, 2015 12:38 pm
Forum: Bugs
Topic: Linux GUI, Audio track gain defaults to -20; preset entry creation
Replies: 10
Views: 707

Linux GUI, Audio track gain defaults to -20; preset entry creation

Please describe the problem in as much detail as possible: If I create new Audio Encoder Settings entries, the gain is set per default to 0dB, which is fine. But if I go after this to the Audio List tab and click on "Reload Defaults" all entries (AAC, AC3,... doesn't matter) suddenly show a gain of...
by mod16
Wed Sep 09, 2015 11:17 am
Forum: Bugs
Topic: Segmentation fault when opening (certain) source files
Replies: 4
Views: 343

Re: Segmentation fault when opening (certain) source files

Ok, I deleted all the files in ~/.config/.ghb and recreated my presets.

Everything works fine now. Maybe the default preset was broken or couldn't be loaded or something...

Maybe this helps someone else having the same problem.
by mod16
Wed Sep 09, 2015 10:14 am
Forum: Bugs
Topic: Segmentation fault when opening (certain) source files
Replies: 4
Views: 343

Re: Segmentation fault when opening (certain) source files

I have to change my initial report. I was wrong: HB is crashing with every file I try to open - even using files as source which worked fine the day before yesterday. Maybe I have messed something up... I changed the PPA to the new one and updated some profiles after reinstalling. I guess I will try...
by mod16
Tue Sep 08, 2015 10:09 am
Forum: Bugs
Topic: Segmentation fault when opening (certain) source files
Replies: 4
Views: 343

Segmentation fault when opening (certain) source files

Please describe the problem in as much detail as possible: HB crashes as soon as the scan of a new source (MPEG2 video file, MPEG4 sources seems to be fine) is complete. It doesn't matter if the source is a DVD, an image file of the same DVD or even the videos extracted to a MKV container. So I gue...
by mod16
Sat Aug 15, 2015 10:19 am
Forum: Windows
Topic: How to deal with DTS-HD Master Audio
Replies: 9
Views: 749

Re: How to deal with DTS-HD Master Audio

Nope, HandBrake will decode only the core so the results will be the same. Is this still true? As far as I understand ffmpeg now supports libdcadec which is open source and can decode not only the core but the DTS HD extension as well? So, i.e. transcoding to FLAC would be lossless. Does/will Handb...
by mod16
Wed May 20, 2015 3:37 pm
Forum: Feature Requests
Topic: Linux platform Handbrake x265 feature
Replies: 7
Views: 701

Re: Linux platform Handbrake x265 feature

JohnAStebbins wrote:And a bump after waiting only 18 minutes? Really? :roll:
:mrgreen:
by mod16
Wed May 13, 2015 10:08 am
Forum: *nix
Topic: [SOLVED] Changing temp file location
Replies: 5
Views: 593

Re: [SOLVED] Changing temp file location

If you are using Ubuntu , the recommended file to add this variable would be ~/.pam_environment - but keep in mind that these are key=value pairs, so you need the full path, like: TMPDIR=/home/<yourUsername>/tmp If you want this temp path only used by Handbrake, you also could launch the Handbrake ...
by mod16
Sat May 09, 2015 3:53 pm
Forum: Bugs
Topic: [Linux GUI] App crashes while selecting AAC quality level
Replies: 4
Views: 318

Re: [Linux GUI] App crashes while selecting AAC quality level

I also tried to use the mouse wheel, but the slider is frozen solid. Tried it on my laptop (also running Ubuntu 14.04): Same issue. GTK version seems to be an older one: $ dpkg -l libgtk2.0-0 libgtk-3-0 Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-in...
by mod16
Fri May 08, 2015 4:50 pm
Forum: Windows
Topic: Will encoding with HANDBRAKE damage the hard disk?
Replies: 6
Views: 851

Re: Will encoding with HANDBRAKE damage the hard disk?

I've got important things in them.
Then you really should make regular backups - it's the only really safe way to go.

Unfortunately some HDDs fail after some time - and most of the time it has nothing to do with their actual workload.
by mod16
Fri May 08, 2015 4:30 pm
Forum: *nix
Topic: How to save Custom Preset in ubuntu 14.04?
Replies: 5
Views: 691

Re: How to save Custom Preset in ubuntu 14.04?

@Maxpower: If you move your mouse cursor to the upper left corner of the screen you should see the menu of the current window. It's a controversial thing. OS X does it this way - in some way it makes sense, it some way it does not. You can change it, if you don't like it: System Settings --> Apperan...
by mod16
Fri May 08, 2015 3:33 pm
Forum: Feature Requests
Topic: [Accepted] Make auto shutdown feature more fool proof (for fools like me)
Replies: 3
Views: 374

[Accepted] Make auto shutdown feature more fool proof (for fools like me)

From time to time I use the very handy feature of lettings HB shut down the system after finishing encoding. This works fine. BUT: I pretty much always forget to "diffuse" it afterwards and the system suddenly shuts down after finishing i.e. a test encoding. This maybe OS depended - most of the time...
by mod16
Fri May 08, 2015 3:08 pm
Forum: Bugs
Topic: [Linux GUI] App crashes while selecting AAC quality level
Replies: 4
Views: 318

[Linux GUI] App crashes while selecting AAC quality level

The application constantly closes/crashes if I want to select a quality level for AAC VBR. What exactly happens: 1.) Edit the track settings (AAC FDK encoder already selected or select it) 2.) Click on "quality" for setting VBR quality 3.) Click on (still greyed out) icon for quality level selection...
by mod16
Thu May 07, 2015 5:25 pm
Forum: Bugs
Topic: [Linux GUI] Minor queue issues
Replies: 1
Views: 204

Re: [Linux GUI] Minor queue issues

Both issues seem to be fixed now.

Thanks! :)
by mod16
Sat May 02, 2015 11:12 am
Forum: Bugs
Topic: [Linux GUI] Minor queue issues
Replies: 1
Views: 204

[Linux GUI] Minor queue issues

I noticed two little things in the last couple of SVN builds: The last queue item/job reappears in the queue after restarting the application (although finished successfully before). If I (temporarily) remove an item from the queue by clicking the Edit button, the pending jobs counter still shows n ...