Search found 9 matches

by drizzle
Sun Apr 16, 2017 3:26 am
Forum: Development
Topic: Can't compile latest source code
Replies: 2
Views: 8804

Re: Can't compile latest source code

Is cmake present in Ubuntu? If not, try installing cmake in Ubuntu, so Handbrake finds cmake and skips trying to compile its own local copy of cmake (that is failing for you). sudo apt-get install cmake You can see the /Handbrake/make/configure.py probing for what tools are present :- /Handbrake/bui...
by drizzle
Wed Feb 08, 2017 4:24 am
Forum: Command Line Interface And Scripting
Topic: Powershell omits subtitles, CMD does not
Replies: 9
Views: 4590

Re: Powershell omits subtitles, CMD does not

I'm a noob at Powershell. It seems more double quotes may be needed eg.
a quoted file name, inside a quoted Powershell string

Code: Select all

-i "`"file name with blanks`""
by drizzle
Sat Sep 03, 2016 12:29 am
Forum: Windows
Topic: How To Get HB With FDK-AAC + x265 v2.6 (Windows)
Replies: 36
Views: 19608

Re: How To Get HB With FDK-AAC + 10-Bit x265 v2.0 (Windows)

Thanks for a very helpful post. I encountered the m4 related error described in (1) below, so I did the workaround to use the newer m4 1.4.17 and everything went smoothly from there on. https://mattgadient.com/2016/06/20/working-around-hiccups-when-compiling-handbrake-on-linux/ Other useful tips mig...
by drizzle
Thu May 14, 2015 1:59 am
Forum: Command Line Interface And Scripting
Topic: -O no longer with with the latest builds
Replies: 15
Views: 2819

Re: -O no longer with with the latest builds

After svn7158 the handbrakeCLI seems to default to preset=veryfast. Is this the intended behavior?
eg. from the above listing -
[15:39:52] + preset: veryfast

pre-svc7158 the CLI seems to default more like preset=medium
by drizzle
Thu Oct 09, 2014 12:13 am
Forum: Bugs
Topic: nightly 6432 does not find CC subtitle track
Replies: 6
Views: 1106

Re: nightly 6432 does not find CC subtitle track

6432 with -v2 I see many messages about 'first frame is no keyframe', these messages are absent from 0.9.9 with -v2 Thanks [17:06:18] hb_init: starting libhb thread [17:06:18] thread 37b460 started ("libhb") HandBrake svn6432 (2014100401) - MinGW x86_64 - http://handbrake.fr 8 CPUs detecte...
by drizzle
Mon Oct 06, 2014 2:07 am
Forum: Bugs
Topic: nightly 6432 does not find CC subtitle track
Replies: 6
Views: 1106

Re: nightly 6432 does not find CC subtitle track

6432 [10:57:50] hb_init: starting libhb thread HandBrake svn6432 (2014100401) - MinGW x86_64 - http://handbrake.fr 8 CPUs detected Opening f:\iso\marple series1 vol1 - the murder at the vicarage.iso... [10:57:50] CPU: [10:57:50] - logical processor count: 8 [10:57:51] OpenCL device #1: NVIDIA Corpor...
by drizzle
Sun Oct 05, 2014 6:25 pm
Forum: Bugs
Topic: nightly 6432 does not find CC subtitle track
Replies: 6
Views: 1106

nightly 6432 does not find CC subtitle track

--scan output fragments 6432 Found main feature title, setting title to 2 + title 2: + Main Feature + vts 2, ttn 1, cells 0->10 (2091694 blocks) + duration: 01:33:21 + size: 720x480, pixel aspect: 853/720, display aspect: 1.78, 29.970 fps + autocrop: 0/0/0/0 + support opencl: no + support hwd: no + ...
by drizzle
Sun Jan 12, 2014 3:19 pm
Forum: Command Line Interface And Scripting
Topic: Windows goes to sleep while encoding
Replies: 3
Views: 848

Re: Windows goes to sleep while encoding

While encoding with HandbrakeCLI my system still goes to sleep - it would be better if handbrake prevents that, P.S.: As workaround I use a tool called DontSleep Another idea might be to try altering the Windows power scheme, like powercfg -s scheme_min (minimum savings = max performance, no sleep,...
by drizzle
Fri Nov 22, 2013 6:05 pm
Forum: Bugs
Topic: [Fixed] CLI Crashes at end of encode.
Replies: 25
Views: 3456

Re: CLI Crashes

builds after 5879 crash intermittently, seems to be always at the end when the muxing is complete or nearly complete Perhaps the 5890 muxer change is somehow related? crash for build 5901, event viewer Faulting application name: HandBrakeCLI.exe, version: 0.0.0.0, time stamp: 0x528c3130 Faulting mod...