Search found 19 matches

by Dalsvzla
Mon Sep 23, 2013 1:36 am
Forum: Windows
Topic: How to get Quicksync to work / Where to find svn5671?
Replies: 20
Views: 1889

Re: How to get Quicksync to work / Where to find svn5671?

I really apreciate your help both of you s55 and gmb

Ill give it a shoot to try.

Also... How can i know if a BD its is a BD VC1 ?
by Dalsvzla
Sun Sep 22, 2013 6:45 pm
Forum: Windows
Topic: How to get Quicksync to work / Where to find svn5671?
Replies: 20
Views: 1889

Re: How to get Quicksync to work / Where to find svn5671?

@Dalsvzla - I believe so but I don't know the key you need to change for it though. gmb was reporting that decoding VC1 and lookahead isn't working properly when using it though. We don't have the hardware to test this so it's unlikely to ever get fixed (assuming it's even a bug on our side) Hi s55...
by Dalsvzla
Sun Sep 22, 2013 1:27 am
Forum: Windows
Topic: How to get Quicksync to work / Where to find svn5671?
Replies: 20
Views: 1889

Re: How to get Quicksync to work / Where to find svn5671?

(If your not, then either connect a monitor to the HD graphics or find the Nvidia tool that allows you to set the QuikcSync option - I don't know what it's called unfortunately) Hi... is this tool called inspector? If so... What are the option that i have to set?. Also Need to ask if with this tool...
by Dalsvzla
Tue Sep 03, 2013 7:42 pm
Forum: Bugs
Topic: [svn5747]QSV: Quicksync not detected with Nvidia GPU
Replies: 86
Views: 7261

Re: [svn5747]QSV: Quicksync not detected with Nvidia GPU

Hi... i dont know much about this QS stuff... and the question should be obvious but are you config Lucid MVP in I-MODE? I have a nvidia vga as primary and if you turn Lucid in D-MODE handbrake doesnt reconice QS option. I-MODE works well...

Doos QS can work in D-MODE?

SVN 5671 ...
by Dalsvzla
Sun Sep 01, 2013 5:04 pm
Forum: Bugs
Topic: Quicksync 5671 & 5756
Replies: 5
Views: 824

Re: Quicksync 5671 & 5756

Rodeo wrote:The Quick Sync Video hardware is on the integrated GPU… which is why you want it to work in I-mode.

Hi Rodeo

Yeap i realised that... Many thanks

Another question.... I saw that other people gets 400fps o more with QS while im getting 190fps maximus... How can i improve to get that speed?
by Dalsvzla
Sun Sep 01, 2013 2:28 pm
Forum: Bugs
Topic: Quicksync 5671 & 5756
Replies: 5
Views: 824

Re: Quicksync 5671 & 5756

Hi I found to make it work.. (5671 only) After some drivers desinstaling and instaling.... Clear cmos.... Install lucid provided by asus and not downloaded from their site ..... It works. One more question i have the display hdmi cable in the nvidia card but qs in handbrake only work in I-MODE (conf...
by Dalsvzla
Sun Sep 01, 2013 2:48 am
Forum: Bugs
Topic: Quicksync 5671 & 5756
Replies: 5
Views: 824

Quicksync 5671 & 5756

Hi... i changed a Gigabyte UD5H Z77 with 3770K to an Asus P8Z77-I and quicksync doenst work. HB SVN5671 version and SVN5756 work fine when i choosse IGPU as primary display but when i choose my nvidia vga (570gtx) inSVN5671 i can select qsH264 option in video codec but HB doesnt use QS (CPU load 99%...
by Dalsvzla
Sun Sep 01, 2013 2:42 am
Forum: Windows
Topic: Quicksync 5671 & 5756
Replies: 1
Views: 288

Quicksync 5671 & 5756

Please erase this post... wrong place to ask... moving gin bugs forum

My apologies
by Dalsvzla
Sat Aug 17, 2013 11:37 pm
Forum: Windows
Topic: Quicksync not active
Replies: 4
Views: 340

Re: Quicksync not active

First, make sure you actually downloaded the QSV Beta - Quick Sync Video support is not in the regular nightly builds. If you have the QSV Beta build, Activity Log please (see the red banner for instructions). Hi Rodeo... its a silly situation... i tought that the QSV option are in nightly builds.....
by Dalsvzla
Sat Aug 17, 2013 11:13 pm
Forum: Windows
Topic: Quicksync not active
Replies: 4
Views: 340

Quicksync not active

Hi i cant see the "H.264 (Intel QSV)" encoder option in HB. I installed the last night build version, just have an IGPU that is active with last intel drivers. I have a i7 3770K. On my Gigabyte Z77 UD3H bios donest are any optiopn to activate quicksync What should i do to activate the option? Many t...
by Dalsvzla
Wed Jan 30, 2013 3:17 am
Forum: Bugs
Topic: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks
Replies: 44
Views: 6027

Re: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks

*Edit 2* Confirmed that the 32-bit nightly works (whereas the 64-bit one I was using did not) and audio is correct bitrate so I'll re-encode with that. Yeah... Thats right... Doesnt work in last nightlys 64bits versions.... Should the convertion be more slowly in 32bits right? Please review this ca...
by Dalsvzla
Wed Jan 23, 2013 1:59 am
Forum: Bugs
Topic: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks
Replies: 44
Views: 6027

Re: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks

Sorry Guys... it doesnt work to me... desintalled and reinstalled HB... nothing. It crash at convertion begin, however, i realized that changing to 32bit HB version (svn5185) works fine. Also official HB release 0.9.8 (64bit) works fine too .. only issue is that it detect DTS in 5.1 channel instead ...
by Dalsvzla
Tue Jan 22, 2013 7:29 pm
Forum: Bugs
Topic: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks
Replies: 44
Views: 6027

Re: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks

Rodeo wrote:
Dalsvzla wrote:Neah... svn5185 crash exactly at begin convert.
Works for me:

Sorry but im seeing you are using svn5190... i cant find it in versions published. The last i find is 5185.


Can you bring me the link please{

Regards.
by Dalsvzla
Tue Jan 22, 2013 4:09 am
Forum: Bugs
Topic: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks
Replies: 44
Views: 6027

Re: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks

Neah... svn5185 crash exactly at begin convert. My logs (two diff movies): HandBrake svn5185 2013012101 OS: Microsoft Windows NT 6.1.7601 Service Pack 1 CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Ram: 16344 MB, Screen: 1920x1080 Temp Dir: C:\Users\PC Gamer II\AppData\Local\Temp\ Install Dir: C:\P...
by Dalsvzla
Sun Jan 20, 2013 3:58 am
Forum: Bugs
Topic: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks
Replies: 44
Views: 6027

Re: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks

Hi Dalsvzla I've checked again, an the only audio that Handbrake is showing under the track heading, is the following" "0: English (DTS-ES) (6.1) There is nothing else listed when you click on the track button. Not sure why mine is so different? Hi, dont know why... are you using as source an mkv w...
by Dalsvzla
Sun Jan 20, 2013 12:01 am
Forum: Bugs
Topic: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks
Replies: 44
Views: 6027

Re: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks

FYI: Everyone here is stating that the Lord of the Rings audio is DTS HD-MA, but my handbrake audio shows it as being DTS-ES (6.1) . Hi kfreeb Im working with the exact same movie version and it has the two HB audio option to choose.... DTS and DTS-MA. You can see if dropdown the audio options. by ...
by Dalsvzla
Sat Jan 19, 2013 2:52 am
Forum: Bugs
Topic: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks
Replies: 44
Views: 6027

Re: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks

Nope... worst to me.. now it start to convert and almost inmediatelly HB gets out with "Handbrakecli.exe has stopped working" message HandBrake svn5167 2013011201 OS: Microsoft Windows NT 6.1.7601 Service Pack 1 CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Ram: 16344 MB, Screen: 1920x1080 Temp Dir:...
by Dalsvzla
Wed Jan 16, 2013 3:24 am
Forum: Bugs
Topic: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks
Replies: 44
Views: 6027

Re: (SVN5170) Mixdown from DTS-HD MA (6.1 ch) breaks

Hi people Im having the same issue with svn5167 Here's my log to help with solution ( i truncated it because a lot of repetly lines time 20:00:21) This is just a chapter test for bug demostration. HandBrake svn5167 2013011201 OS: Microsoft Windows NT 6.1.7601 Service Pack 1 CPU: Intel(R) Core(TM) i7...
by Dalsvzla
Tue Jan 15, 2013 2:22 am
Forum: Windows
Topic: Lord of the Ring audio distorted
Replies: 1
Views: 360

Lord of the Ring audio distorted

Hi , first of all sorry me english is not first language im a new guy here with a low adnoledge about ripping stuff. Im using HB since a lot of time (with default presets and not complicated configs) but im starting to have problem with it. Im converting to m4v The bluray Lord of the ring fellowship...