Search found 6 matches

by not_too_shabby
Fri Oct 05, 2007 5:53 pm
Forum: Command Line Interface And Scripting
Topic: Should I use -w 720 and -p for all anamorphic DVDs?
Replies: 3
Views: 1465

Cool, I run it again tonight with just -p .....
by not_too_shabby
Fri Oct 05, 2007 4:24 pm
Forum: Command Line Interface And Scripting
Topic: Should I use -w 720 and -p for all anamorphic DVDs?
Replies: 3
Views: 1465

Should I use -w 720 and -p for all anamorphic DVDs?

So if I am encoding a movie like cars widescreen edition for my apple tv to watch on my widescreen TV, do I need to specify -w 720 and -p. Are all newer DVDs of newer movies anamorphic which would mean I would always want to include the -p option? Should I drop the -w all together if I do -p? I alre...
by not_too_shabby
Sat Jul 28, 2007 1:04 am
Forum: Mac
Topic: Cars - No Audio
Replies: 16
Views: 2960

Try dropping the frame rate to 23.976 from 29.97. That seemed to fix the problem I was having on quite a few disney movies that were dropping audio. So far I am 2 for 2 with no dropped audio since I went to the lower framerate. Since I didn't know what I was supposed to use I had always just selecte...
by not_too_shabby
Fri Jul 27, 2007 6:40 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103780

Just a quick update to note that a main feature rip for Capote works with no issues I got alice in wonderland to encode by change the framerate from 29.xx to 23.98 and the audiorate up to 220 from 192. I used the same MTR ripped files in both cases. Just an update I got finding nemo to encode as we...
by not_too_shabby
Fri Jul 27, 2007 2:15 am
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103780

bhaal wrote:Just a quick update to note that a main feature rip for Capote works with no issues
I got alice in wonderland to encode by change the framerate from 29.xx to 23.98 and the audiorate up to 220 from 192. I used the same MTR ripped files in both cases.
by not_too_shabby
Thu Jul 26, 2007 2:35 am
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103780

The list of DVD's that I have problem are growing.... Monsters Inc Finding Nemo Mary Poppins Alice in Wonderland They are all Disney. I tried using the CLI on Handbrake and the older GUI version of mediafork. I have tried using the 2.6.6 version of MTR and burning straight from the DVD. The wierd th...