Search found 6 matches

by mrfett
Thu May 03, 2007 6:13 pm
Forum: Mac
Topic: Missing a title? Try this!
Replies: 4
Views: 5854

The MTR r14 beta also has a mode: "Main Feature Extraction" that seems to work well. as mentioned, the problem is that you have to do this a ton of times. also, it seems pretty slow to me, but i've had other apps pegging my CPU so i can't say for sure.
by mrfett
Thu May 03, 2007 4:48 am
Forum: Bugs
Topic: All content not found
Replies: 43
Views: 15724

well i think i found a solution to ripping Cosmos and making an Apple TV-compatible file without audio sync issues. Use the MTR r14 beta to do a "Main Feature Extraction". You have to do this twice for each disk (each episode separately). then, using these folders, you can get HandBrake to work. I i...
by mrfett
Wed May 02, 2007 6:07 pm
Forum: Bugs
Topic: All content not found
Replies: 43
Views: 15724

in case anyone out there wants to know, ripping Cosmos with the MTR r14 beta doesn't help. don't waste your money.
by mrfett
Wed Apr 25, 2007 9:33 pm
Forum: Bugs
Topic: All content not found
Replies: 43
Views: 15724

any solution to this problem? specifically with the Cosmos DVDs? they seem to be very difficult to rip, I'm having the same problems described. EDIT: just read the FAQ. guess i'll shell out some cash to the MTR ppl and see if it fixes the problem. any replies regarding whether ppl fixed this w/o the...
by mrfett
Fri Feb 23, 2007 9:48 pm
Forum: Mac
Topic: Bitrate Setting for Apple TV only
Replies: 13
Views: 6099

lol so none of you guys have made a first "test" file to try when you get it? something over 1500kbps? i'm thinking native dvd size, 5000 kbps. that'll be my test of "uber" quality.

i'm not looking for gospel truth here, but we should all be able to make some educated guesses.
by mrfett
Fri Feb 23, 2007 11:47 am
Forum: Mac
Topic: Bitrate Setting for Apple TV only
Replies: 13
Views: 6099

Bitrate Setting for Apple TV only

so... what are people using for ripping to Apple TV format? we should be able to go higher than 1500 now, right? also, do you have to set the framerate? i read somewhere that the "Same as source" setting is bugged. do we need to manually set this for movie rips? thanks for any info you guys can prov...