Search found 5 matches

by Josh396
Tue Jul 31, 2007 1:14 am
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103774

nightstrm wrote: Sure, follow the steps here: http://handbrake.m0k.org/trac/wiki/CompileGuide

The developers don't really want SVN builds posted or distributed.
Thanks a lot. I'll also say after never checking on the svn before, I was very impressed with the new look HandBrake has, very nice.
by Josh396
Mon Jul 16, 2007 3:14 am
Forum: Command Line Interface And Scripting
Topic: What Command Line Input Would I Use For These Settings?
Replies: 6
Views: 2627

I think I'm having a little trouble. It's my first time using the CLI and I came up with this ./HandBrakeCLI -i ~/Movies/Pirates_of_the_Carribean -o ~/Desktop/movies/Pirates_of_the_Carribean.mp4 -p -m -6 -e x264 -b 2000 -2 thinking I'd be okay. It's running in the terminal but I'm averaging 85 FPS w...
by Josh396
Mon Jul 09, 2007 11:56 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103774

As you guessed I am using the GUI version. I'll try out the CLI version now since I'm still having problems. After deleting the zero cells in Pirates of the Carribean I'm still having the audio dropout problem or so I suspect since the FPS just dropped to the 6-8. Also, I'm not using MTR 3r14. I hav...
by Josh396
Mon Jul 09, 2007 8:57 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103774

Well those are the exact steps I did follow I just kept getting the same problem. I've gone over American Wedding and Wedding Crashers again and I'm still not able to find any zero cells but I did find one in Pirates which I'm ripping as we speak. I guess I'll have to check around some more for a fi...
by Josh396
Mon Jul 09, 2007 7:29 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103774

I'm going to apologize from the start if I missed something while reading the thread or I'm doing something wrong in my attempt to fix my no audio problem. I've read over most of this thread and then attempted to go the MTR -> DVD2oneX -> Handbrake (0.8.5b1) to no avail. I'm still having the audio d...