Search found 6 matches

by dazzaling69
Thu Jul 04, 2019 5:00 pm
Forum: Devices and Presets
Topic: Deinterlacing Legacy Settings
Replies: 10
Views: 593

Re: Deinterlacing Legacy Settings

What options would you set if you want to include the interlacing in the encode and NOT deinterlace? That way the TV handles it. This does not seem to be well documented or supported in Handbrake but can it be done and how?
by dazzaling69
Fri Mar 08, 2019 9:12 pm
Forum: Mac
Topic: washed out colour after UHD to 1080p conversions
Replies: 16
Views: 1089

Re: washed out colour after UHD to 1080p conversions

Can a user add a tone mapping filter or does it need Handbrake to support with a release?

Is there an encoder with a GUI you would recommend for the job?
by dazzaling69
Fri Mar 08, 2019 5:10 pm
Forum: Mac
Topic: washed out colour after UHD to 1080p conversions
Replies: 16
Views: 1089

Re: washed out colour after UHD to 1080p conversions

Is there a way to get ffmpeg to do the tone mapping using an additional command line in Handbrake? If so, please could someone share an example so an ffmpeg non-expert like me could implement it?

PS. Is it possible to get nvidia cards to do the tone mapping but not the encoding?
by dazzaling69
Mon Oct 15, 2018 9:40 pm
Forum: Devices and Presets
Topic: Intel QSV Best Settings
Replies: 1
Views: 438

Intel QSV Best Settings

I notice there are lots of custom settings for IntelQSV. If I want to maximise quality and compression, traded off against encode time, does anyone have any recommended settings for a standard Blu-ray source?
by dazzaling69
Mon Jul 16, 2018 9:30 pm
Forum: General Questions
Topic: Can't select 4K video size
Replies: 1
Views: 323

Can't select 4K video size

Load up a 4K video. Can't select a 4K encode option. Limited to 1080p. Attempting to select any larger size defaults back to 1920x1080.

1.1.1
Win 10
by dazzaling69
Thu Jan 06, 2011 10:04 pm
Forum: Bugs
Topic: 0.0.5 Not Even Vaguely Working
Replies: 2
Views: 433

0.0.5 Not Even Vaguely Working

OK. Upgraded a working install and now nothing works properly. The presets didn't upgrade properly. I get the errors below and none of the settings for the video are populated but it seems to start encoding. On opening a file or folder I get an uncopyable error about frmMain.cs - updateUIafterscan. ...