Search found 103 matches

by ios
Mon Aug 08, 2016 7:26 am
Forum: Bugs
Topic: resolution not scaling [HandBrakeCLI-755f2e7-win-x86_64]
Replies: 3
Views: 1189

Re: resolution not scaling [HandBrakeCLI-755f2e7-win-x86_64]

Try using the --non-anamorphic option as well. You probably want to combine this with --keep-display-aspect it worked when i added those 2 command lines HandbrakeCLI -i "C:\cli\db.mkv" -f mkv -o "C:\cli\db-OUT.mkv" -q 26 -e x264 --encoder-preset medium --encoder-tune animation -E vorbis --mixdown s...
by ios
Tue Jun 14, 2016 8:09 am
Forum: Bugs
Topic: resolution not scaling [HandBrakeCLI-755f2e7-win-x86_64]
Replies: 3
Views: 1189

Re: resolution not scaling [HandBrakeCLI-755f2e7-win-x86_64]

problem still present on nightly build version HandBrakeCLI-20160611220333-44a359d-master-win-x86_64 is this problem happening to others as well? or there is a new command line that i do know that will solve this? here is another log, the -l 360 command line failed to become an input it seems [16:04...
by ios
Fri Jun 10, 2016 2:12 am
Forum: Bugs
Topic: resolution not scaling [HandBrakeCLI-755f2e7-win-x86_64]
Replies: 3
Views: 1189

resolution not scaling [HandBrakeCLI-755f2e7-win-x86_64]

here is my batch command file that i always use, im using Windows 10 64-bit HandbrakeCLI -i "C:\cli\db.mkv" -f mkv -o "C:\cli\db-OUT.mkv" -q 26 -e x264 --encoder-preset medium --encoder-tune animation -E vorbis --mixdown stereo -B 64 -l 360 -m --all-subtitles --subtitle-default --all-audio 2> hb_log...
by ios
Fri Feb 12, 2016 8:34 pm
Forum: Bugs
Topic: handbrakeCLI version ffd8cb1 crashes
Replies: 2
Views: 509

Re: handbrakeCLI version ffd8cb1 crashes

The crash is a bug. But fdk_haac is no longer supported. See https://forum.handbrake.fr/viewtopic.php?f=33&t=34143 I'll look into why it is crashing, but you can work around it by choosing a supported audio encoder. aw thats a shame, i like HE-AAC because i can go as low as 32kbps on audio bitrate ...
by ios
Fri Feb 12, 2016 8:55 am
Forum: Bugs
Topic: handbrakeCLI version ffd8cb1 crashes
Replies: 2
Views: 509

handbrakeCLI version ffd8cb1 crashes

im using Windows 10 Home 64-bit screenshot http://i.imgur.com/f8WXHwB.png log [16:43:15] hb_init: starting libhb thread [16:43:15] thread 4012580 started ("libhb") HandBrake 20160211184813-ffd8cb1-master (2016021201) - MinGW x86_64 - https://handbrake.fr 2 CPUs detected Opening C:\cli\db.mkv... [16:...
by ios
Tue Feb 02, 2016 6:30 am
Forum: Bugs
Topic: handbrakeCLI version 2eef744 crashes
Replies: 12
Views: 1603

Re: handbrakeCLI version 2eef744 crashes

i dont get the crashes anymore when those sync issues have been corrected on the nightly builds, so i think this bug is fixed
by ios
Sun Jan 24, 2016 8:56 am
Forum: Bugs
Topic: handbrakeCLI version 2eef744 crashes
Replies: 12
Views: 1603

Re: handbrakeCLI version 2eef744 crashes

EDIT: never mind this post, i use x265 here instead of x264 so its my mistake original message im also getting the crash on the old commandline so yeah i think the crashes are random HandbrakeCLI -i "C:\cli\db.mkv" -f mkv -o "C:\cli\db-OUT.mkv" -q 28 -e x265 --encoder-preset veryfast --encoder-tune ...
by ios
Sat Jan 23, 2016 5:54 am
Forum: Bugs
Topic: handbrakeCLI version 2eef744 crashes
Replies: 12
Views: 1603

Re: handbrakeCLI version 2eef744 crashes

looks like its solved now with version f363762 thanks a lot! here is the log [13:48:56] hb_init: starting libhb thread [13:48:56] thread 253edc0 started ("libhb") HandBrake 20160122213826-f363762-master (2016012201) - MinGW x86_64 - https://handbrake.fr 2 CPUs detected Opening C:\cli\db.mkv... [13:4...
by ios
Thu Jan 21, 2016 9:48 pm
Forum: Bugs
Topic: handbrakeCLI version 2eef744 crashes
Replies: 12
Views: 1603

Re: handbrakeCLI version 2eef744 crashes

alternatively this crash log [05:46:13] hb_init: starting libhb thread [05:46:13] thread 4052df0 started ("libhb") HandBrake 20160119192635-2eef744-master (2016012101) - MinGW x86_64 - https://handbrake.fr 2 CPUs detected Opening C:\cli\db.mkv... [05:46:13] CPU: [05:46:13] - logical processor count:...
by ios
Thu Jan 21, 2016 9:42 pm
Forum: Bugs
Topic: handbrakeCLI version 2eef744 crashes
Replies: 12
Views: 1603

Re: handbrakeCLI version 2eef744 crashes

i think the crash is random sometimes the encoding is done and Handbrake exits properly here is my complete commandline HandbrakeCLI -i "C:\cli\db.mkv" -f mp4 -o "C:\cli\db-OUT.mp4" -q 26 -e x264 --encoder-preset veryfast --encoder-tune animation --encoder-profile high -m -E fdk_haac --mixdown stere...
by ios
Thu Jan 21, 2016 11:43 am
Forum: Bugs
Topic: handbrakeCLI version 2eef744 crashes
Replies: 12
Views: 1603

handbrakeCLI version 2eef744 crashes

i just updated my commandline with --subtitle-burned and --all-audio and also on other encodes --all-subtitles using MP4 container and it crashes, but its not crashing when the container output is MKV and when im using the old commandlines like -s 1,2,3,4,5,6,7,8,9 --subtitle-default -a 1,2,3,4,5,6,...
by ios
Thu May 14, 2015 3:19 am
Forum: Bugs
Topic: [HandBrakeCLI svn7170] video resolution scaling not working
Replies: 1
Views: 484

[HandBrakeCLI svn7170] video resolution scaling not working

i found another bug again, this time the video resolution i set is not applied commandline HandbrakeCLI -i "C:\cli\ic.mkv" -f mkv -o "C:\cli\ic-OUT.mkv" -q 28 -e x265 --encoder-preset medium --encoder-tune grain -E fdk_haac --mixdown stereo -B 32 -l 360 -m --all-subtitles --subtitle-default --all-au...
by ios
Mon May 11, 2015 1:45 am
Forum: Bugs
Topic: [HandbrakeCLI svn7168] default soft subtitle track not selected
Replies: 2
Views: 563

[HandbrakeCLI svn7168] default soft subtitle track not selected

hello its me again the output this time has not selected the default soft subtitle i set http://i.imgur.com/7Zy4dmr.png commandline HandbrakeCLI -i "C:\cli\ic.mkv" -f mkv -o "C:\cli\ic-OUT.mkv" -q 26 -e x264 --encoder-preset medium --encoder-tune animation -E fdk_haac --mixdown stereo -B 32 -l 360 -...
by ios
Sat May 09, 2015 7:36 pm
Forum: Bugs
Topic: [HandBrakeCLI svn7164] output has no soft subtitles
Replies: 4
Views: 868

Re: [HandBrakeCLI svn7164] output has no soft subtitles

thanks a lot, i will use those new commandlines
by ios
Sat May 09, 2015 10:09 am
Forum: Bugs
Topic: [HandBrakeCLI svn7164] output has no soft subtitles
Replies: 4
Views: 868

[HandBrakeCLI svn7164] output has no soft subtitles

im on the recent nightly builds of Handbrake WIndows CLI and soft subtitles are not showing in the output CommandLine HandbrakeCLI -i "C:\cli\ic.mkv" -f mkv -o "C:\cli\ic-OUT.mkv" -q 26 -e x264 --encoder-preset medium --encoder-tune animation -E fdk_haac --mixdown stereo -B 32 -l 360 -m -s 1,2,3,4,5...
by ios
Mon Jul 28, 2014 2:55 am
Forum: Bugs
Topic: [svn6239] auto resize of resoltuion not working
Replies: 4
Views: 585

Re: [svn6239] auto resize of resoltuion not working

@JohnAStebbins

thank you sir, i will wait for the return of the old behavior then
by ios
Sun Jul 27, 2014 9:37 pm
Forum: Bugs
Topic: [svn6239] auto resize of resoltuion not working
Replies: 4
Views: 585

Re: [svn6239] auto resize of resoltuion not working

will the old behavior come back? or i have to add --keep-display-aspect everytime now? the FAQ also have to be change if that is the case because it includes this Picture Settings -w or --width: Enter your desired output width here in pixels. The default is 720 for widescreen, 640 for fullscreen. If...
by ios
Sun Jul 27, 2014 5:04 am
Forum: Bugs
Topic: [svn6239] auto resize of resoltuion not working
Replies: 4
Views: 585

[svn6239] auto resize of resoltuion not working

auto resize of resolution not working on windows CLI version svn6239 my command line only has the height as input -l 360 in old versions it automatically calculate the width depending on the aspect ratio but now it output this instead + source: 1280 * 720, crop (0/0/0/0): 1280 * 720, scale: 1280* 36...
by ios
Thu Jan 17, 2013 3:34 am
Forum: Bugs
Topic: [svn5159] 10-bit-depth decoding issue
Replies: 13
Views: 1885

Re: [svn5159] 10-bit-depth decoding issue

Rodeo wrote:This should be fixed in tomorrow's nightly:

https://trac.handbrake.fr/changeset/5176
thanks!!!
by ios
Sat Jan 12, 2013 10:30 pm
Forum: Bugs
Topic: [svn5159] 10-bit-depth decoding issue
Replies: 13
Views: 1885

Re: [svn5159] 10-bit-depth decoding issue

ive use this commands and still playback is not smooth

Code: Select all

avplay -threads 4 -i ic.mkv <--- INPUT/SOURCE
avplay -threads 4 -i ic-1.mp4 <--- OUTPUT
and here is the source: http://www.mediafire.com/?89666fdx1puf1y9
by ios
Sat Jan 12, 2013 11:44 am
Forum: Bugs
Topic: [svn5159] 10-bit-depth decoding issue
Replies: 13
Views: 1885

Re: [svn5159] 10-bit-depth decoding issue

I suggest trying to play this source with avplay (from libav). If you can reproduce the artifacts this way, you should report the bug to libav just tested playing the OUTPUT of handbrake with avplay of libav and the green artifacts are there but when i tested playing the INPUT or source with avplay...
by ios
Sat Jan 12, 2013 9:03 am
Forum: Bugs
Topic: [svn5159] 10-bit-depth decoding issue
Replies: 13
Views: 1885

[svn5159] 10-bit-depth decoding issue

im having green artifacts that are possibly an x264 10-bit-depth decoding issue of a fansub anime that is not license http://www.animesuki.com/licensed.php http://www.animesuki.com/licensed.php?browse=search&query=inferno+cop using nightly builds other than and above HandBrake-5086svn-x86_64-Win_CLI...
by ios
Sat Sep 22, 2012 4:09 am
Forum: Feature Requests
Topic: x264 Presets, Tunes, Profiles on HandbrakeGUI
Replies: 24
Views: 4106

Re: x264 Presets, Tunes, Profiles on HandbrakeGUI

uy195036, I wasn't referring to this moronic thread at all. I was excited about jamiemlaw's snazzy website. Before this, I had to go to this thread https://forum.handbrake.fr/viewtopic.php?f=6&t=19426 to make those presets, but now I see that jamiemlaw's awesome website does that for me and it's a ...
by ios
Thu Sep 06, 2012 6:04 am
Forum: Bugs
Topic: [svn4930] Audio: Wrong Bitrate, Cut Halfway
Replies: 9
Views: 1416

Re: [svn4930] Audio: Wrong Bitrate, Cut Halfway

TedJ wrote:Fansubs are a legal grey area in many countries, I'm afraid. Especially once they're widely available on DVD/BD.
i request to have this thread lock then
by ios
Thu Sep 06, 2012 12:13 am
Forum: Bugs
Topic: [svn4930] Audio: Wrong Bitrate, Cut Halfway
Replies: 9
Views: 1416

Re: [svn4930] Audio: Wrong Bitrate, Cut Halfway

Vorbis has a minimum bitrate which depends on the number of channels and samplerate. ok its better to set the mixdown to mono then so that the bitrate will also go down No idea about the other issue. the sound is just completely gone halfway title : Cardcaptor Sakura ED1 I smell a pirate. Plus, ano...