Search found 36 matches

by AbeFM
Fri Jan 11, 2013 3:52 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

I saw a post on bugzilla that mentioned kernal 3.8 didn't have the slowdown. I've been doing my encodes over the network on my windows machine... Let me tell you, even though the processor is way faster, the interface for windows isn't nearly as nice as the linux one. Even with cool features like &q...
by AbeFM
Mon Dec 17, 2012 10:27 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Tried one at a time:
VMM, SpeedStep, EnergySaver, GPU Render Standby all in the bios, none helped.
by AbeFM
Mon Dec 17, 2012 10:03 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

John, How do I check where the temp files are? I suppose if I wait just a bit, the RAID will spin down and I can confirm it's all running off the SSD - so far, source/destination doesn't matter where they are (SSD or RAID) all four are slow. It does seem with source and destination on the SSD, it's ...
by AbeFM
Mon Dec 17, 2012 9:35 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Ah, very awesome. Still reading through it. Think I could disable enough of the graphics to make it use CPU only? I guess I could try to steal the nvidia card out of my desktop for a test run. Definitely didn't think you weren't taking it seriously, just offering to help if I can. Far from a profess...
by AbeFM
Sun Dec 16, 2012 8:00 pm
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Another thing that would be helpful to clarify. I think you've said (or implied) that you are encoding source material that is on a local hdd and the output is local hdd. But I want to be certain. Is there a network drive being used anywhere in the process? Hey, John, any other bits you might want ...
by AbeFM
Mon Nov 19, 2012 3:47 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Alex, thanks for posting the command. Mine came out nowhere near as pretty: abe@HBO:~$ modinfo i915 filename: /lib/modules/3.5.0-18-generic/kernel/drivers/gpu/drm/i915/i915.ko license: GPL and additional rights description: Intel Graphics author: Tungsten Graphics, Inc. license: GPL and additional r...
by AbeFM
Sat Nov 17, 2012 9:00 pm
Forum: Windows
Topic: Presets Across OS's?
Replies: 5
Views: 444

Re: Presets Across OS's?

The error I get was "index was outside the bounds of the array", definitely different than before. And I noticed only one obvious error - it was not set up for two pass (nor turbo first pass when I DID enable two-pass).... Could be other issues, but that's all I noticed. Even when I saved ...
by AbeFM
Sat Nov 17, 2012 8:52 pm
Forum: Windows
Topic: Presets Across OS's?
Replies: 5
Views: 444

Re: Presets Across OS's?

Good news - and perhaps this helps to narrow down the issue Not actually useful: (while providing a pretty reasonable work around in the mean time) Individual presets work just fine! I didn't think to try them. I exported a whole category and that wasn't working. But I exported my set, and at least ...
by AbeFM
Sat Nov 17, 2012 8:41 pm
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Everything is local (on a RAID). Handbrake is installed on a different drive than the source/destination (local SSD). As another poster mentioned - when I DO run HB (on windows) over the network, it's actually faster. I could do a drive speed test or something, but since it's not limiting remotely, ...
by AbeFM
Sat Nov 17, 2012 6:26 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

I've honestly been impressed at how helpful he's been. A lot of projects suffer under hands a lot less capable. But, let's be useful here. If everyone lists their system specs, maybe we can find a pattern. I'm tempted to say the issue is with the on chip graphics (and their support) in the i- series...
by AbeFM
Fri Nov 16, 2012 7:32 pm
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Totally. But I don't think that's it - I think he's as lost as we are. He said he's had trouble reproducing it, and obviously working through remote people - well meaning though they be - can be a pain, and very time consuming especially given the time difference. I'd love to help, and would be will...
by AbeFM
Thu Nov 15, 2012 11:15 pm
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

John wants more information, but I'm not sure how to get it to him.
by AbeFM
Sat Nov 10, 2012 3:04 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Motherboard: ZOTAC H67ITX-C-E H67 LGA1155 R
by AbeFM
Wed Nov 07, 2012 7:00 pm
Forum: Windows
Topic: Presets Across OS's?
Replies: 5
Views: 444

Re: Presets Across OS's?

Re-exported with no change.
Loaded file into WordPad and replaced line feeds, still no change.

Dialog (title HandBrake):
Unhandled exception has occurred in your application.....

oh, interesting, I get the same message when I export settings.
by AbeFM
Wed Nov 07, 2012 6:15 pm
Forum: Windows
Topic: Presets Across OS's?
Replies: 5
Views: 444

Presets Across OS's?

Having hit a major brick wall with the Ubuntu version of handbrake, I thought I'd give it a whirl on windows. It sure looks a lot nicer! The issue is, I can't import my .plist from my linux handbrake into windows. It may be that it's too old, so I will re-export a new one (though the linux one had n...
by AbeFM
Wed Nov 07, 2012 5:11 pm
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Doing another test run since I saw a new version of HB push out last night. Using Swamp Thing again I'm still getting 42 fps on average, so no change (not that one was expected, but one can hope).... Would more complete logs help? Good Lord! I did the same normal-preset compression on my desktop ove...
by AbeFM
Mon Nov 05, 2012 5:40 pm
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Ubuntu12.10 32-bit, graphics experience "standard" 4GB memory, i3-2100T 2.5 GHz "4" core (I suspect this is two with hyperthreading) 30 gB SSD + 4x2GB RAID5 Graphics: Sandybridge Desktop x86/MMX/SSE2 I know 12.10 throws crash reports all the time, perhaps some of them are graphic...
by AbeFM
Mon Nov 05, 2012 5:28 pm
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

That's what I was hoping for, John. You seem really helpful, and all I can think to do is send you info. My machine is using the on-chip graphics, along with on-chip sound (a choice I made thinking they would get better driver support... An incorrect one) - I've had sound issues since I built the ma...
by AbeFM
Mon Nov 05, 2012 4:24 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Huh, well, for what it's worth, my desktop is much faster (top of the line i5) on windows, perhaps I could learn from you and do it all over the network till some progress is made on this issue. What exact OS are you running? Which handbrake? Had you run that set up before and had it be fast (sounds...
by AbeFM
Sat Nov 03, 2012 12:31 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

So, I'm back to where I was in the beginning of the thread: My computer is really, really slow - I have no idea why, but it's sudden, unusable, and related only to a change in Handbrake and a change in the OS, and I'm wondering if: 1) There's anything I can do to fix it 2) If it's a problem with HB ...
by AbeFM
Wed Oct 31, 2012 12:48 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Yep, Swamp Thing is 480. Yes, I hit "update presets" and then ran a "normal" compression. 42 fps, or 91 min in 54 for a ratio of 0.59 cabac=1 / ref=1 / deblock=1:0:0 / analyse=0x1:0x111 / me=hex / subme=2 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=0 / me_range=16 / chroma_me=1 / trel...
by AbeFM
Tue Oct 30, 2012 8:29 pm
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Seems like 42 avg fps on "Swamp Thing" the original movie. Very different settings than I normally use. About 2/3 of the way through.
by AbeFM
Tue Oct 30, 2012 2:52 am
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Thanks! That seems to be better developed for windows than linux, thankfully I have both. :-) Here's what I found. Probably only the 1st and 3rd of this group are worth looking at.... New - (9/25/12) Breaking Bad S4 <Encoded_Library_Settings>cabac=1 / ref=2 / deblock=1:2:0 / analyse=0x3:0x113 / me=u...
by AbeFM
Sun Oct 28, 2012 3:50 pm
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

Hmmm, I have an idea (after a 3 day trip yielded me <15 hours of video)... I am wondering, is there some way I could tell from a compressed file itself the settings that were used to create it? I could compare the settings from videos I know went fast to the current settings. I'm starting to agree i...
by AbeFM
Wed Oct 24, 2012 6:12 pm
Forum: *nix
Topic: Really poor performance under Ubuntu 12.10
Replies: 52
Views: 4839

Re: Really poor performance under Ubuntu 12.10

The interesting thing is I made no changes - I mean, same hardware, just took off a flakey Precise and put on a clean Quantal. (I so prefer version numbers. Anyway) The change is quite dramatic. I was running the released 0.9.8 till last night. The precise build I've got on there now is 5025svn. Ver...