Search found 14 matches

by fwhite
Fri Feb 22, 2008 7:58 am
Forum: Mac
Topic: Album art not sticking with AppleTV take 2 presets
Replies: 1
Views: 269

Album art not sticking with AppleTV take 2 presets

Has anyone have this problem? Every time I tried to paste an album art in, it would disappear right away. I've tried everything from permissions to changing the extension file. Nothing works. Please help.
by fwhite
Wed May 23, 2007 1:06 am
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

So I just learned about Cabac. Where can I find other info about all the advance settings in Handbrake? Thanks for all of your help. I think I finally found the settings that is to my liking. I will try and compare Cabac to nonCabac and see if I can tell the difference. I as so glad that I finally g...
by fwhite
Tue May 22, 2007 6:58 pm
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

I'm not sure if anyone has tried this but I turned off Cabac and the shutter problem went away. I even had the bitrate up to 5000kbs. I was vary happy, since I love using handbrake and didn't care for the other programs. Does anyone know the advantages of Cabac?
by fwhite
Tue May 22, 2007 11:06 am
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

Do you know if by not using the presets with no advance setting will turn off all of the advance settings?
by fwhite
Sun May 20, 2007 8:07 pm
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

I don't think it's a hardware problem. Why does the same movie clip, the cat in the tree scene, doesn't have any shutter problems with Streamclip or VisualHub, even at 5000 kbs? I'm thinking it's a setting problem. I notice that there is a advance setting options, which I didn't realize there was so...
by fwhite
Thu May 17, 2007 11:16 am
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

Try the Raiders of the Lost Ark at 5000kbs. I bet it will have the same problem as any movie encoded with Handbrake. No matter what movie I encode with Streamclip or VisualHub at 5000kbs, it will never have the problem. I believe it's a program issue with HB and I hope there is a fix here soon. I ju...
by fwhite
Wed May 16, 2007 11:41 am
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

I initially thought I was the only one. My output setting is 720p though and I have the issue. You must watch The Increadibles, it has the hesitation at the beginning castle scene and the cat in the tree scene. Again, I used HB at 2500kbs (default AppleTV setting). But what is really odd is when I e...
by fwhite
Wed May 09, 2007 9:37 pm
Forum: Devices and Presets
Topic: Quality of Converting A DVD Movie to work on AppleTV
Replies: 38
Views: 10067

Try to encode The Increadibles and watch the cat in the tree scene. Some of my DVDs looks good at the higher settings, but for some reason this animated flick hesitates and other high action scene in other movies slow down . I tried everything to get this to stop with no results. Some of the things ...
by fwhite
Mon May 07, 2007 11:31 pm
Forum: Devices and Presets
Topic: Quality of Converting A DVD Movie to work on AppleTV
Replies: 38
Views: 10067

I just tested the same DVD file (The Increadibles) with Streamclip, Quicktime, and HandBrake. Here is my conclusion. Handbrake- picture quality is good with slightly less saturated color. Anything over 1500 kbs and alot of fast motion on the screen will cause the movie to slow down and audio to go o...
by fwhite
Mon May 07, 2007 11:23 pm
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

My final conclusion

I just tested the same DVD file with Streamclip, Quicktime, and HandBrake. Here is my conclusion. Handbrake- picture quality is good with slightly less saturated color. Anything over 1500 kbs and alot of fast motion on the screen will cause the movie to slow down and audio to go out of sync. I avera...
by fwhite
Mon May 07, 2007 12:56 pm
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

Here is my settings and situation. Source->The Increadibles (ripped to Raid Firewire 800 hard drive) (~115 min) I've tried ripping straight from DVD, but still have issue. FPS->Same as source (I've tried 23.976 with same problem) Codec->x264 Main Profile Audio->DPLII, 48 khz, 160 kbs Video->2-pass, ...
by fwhite
Fri May 04, 2007 6:58 pm
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

No, I don't sync either. I've tried that as well to see if it improved my situation. But this didn't help at all. I've tried every setting I could think of. The only solution is to lower the bit rate and possibly turn off 2 pass. Does anyone know if VisualHub has this problem. I've read that this on...
by fwhite
Fri May 04, 2007 1:12 am
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

It sounds like you did the test on the computer and not the AppleTV. I tried everything from rebooting to isolating the type of software used. The current software I use are Mac the ripper and Handbrake. I did a direct copy from Handbrake and the 1 pass seemed to be ok but 2 pass had the same issue....
by fwhite
Tue May 01, 2007 12:47 am
Forum: Devices and Presets
Topic: Shutter and Audio sync
Replies: 64
Views: 13660

Shutter and Audio sync

Has anyone noticed when alot of action is on the screen it starts to slow down and the audio starts going out of sync? I'm using the default settings in Handbrake and watched a ripped DVD (The Incredibles: the cat in the tree scene). Initially, I thought it was the wireless G router. But I synced th...