Search found 43 matches

by Dukers
Wed Mar 06, 2013 11:23 am
Forum: General Questions
Topic: fdk-aac encoder
Replies: 25
Views: 2940

Re: fdk-aac encoder

Well, that's good news.

If the licensing issues are less severe than FAAC, which is enabled by default today, may I presume next HB will have fdk-aac by default too?

By "good" I mean an AAC encoder capable of delivering aceptable quality at 128 kbps (or maybe at 96 kbps). FAAC/FFAAC can't do that.
by Dukers
Sun Mar 03, 2013 5:13 pm
Forum: General Questions
Topic: fdk-aac encoder
Replies: 25
Views: 2940

fdk-aac encoder

People posted some time ago feature request for fdk-aac inclusion. At that time, it was rejected (couldn't find the thread :? ).

Now I see fdk-aac included in SVN. What's changed? Will we have finally a good AAC encoder on non-Mac plataforms?

Thanks!
by Dukers
Sat Feb 02, 2013 3:06 pm
Forum: Bugs
Topic: Audio bitrate is not set
Replies: 5
Views: 596

Re: Audio bitrate is not set

Thanks Rodeo.
by Dukers
Sat Feb 02, 2013 12:25 am
Forum: Bugs
Topic: Audio bitrate is not set
Replies: 5
Views: 596

Audio bitrate is not set

Using HandBrakeCLI 5229svn x86_64 on Windows. --aencoder copy --audio-copy-mask aac --audio-fallback ffaac --ab 128 But HandBrake when convert to AAC always set the audio bitrate to 160 kbps no matter what I put in the "--ab" option. [22:09:52] * audio track 1 [22:09:52] + decoder: Unknown (mp3) (2....
by Dukers
Tue Mar 08, 2011 6:46 pm
Forum: General Questions
Topic: WebM support
Replies: 16
Views: 1729

Re: WebM support

I know. I'm hoping that you and other developers find a way to implement it. Thanks for the effort.
by Dukers
Tue Mar 08, 2011 3:07 pm
Forum: General Questions
Topic: WebM support
Replies: 16
Views: 1729

Re: WebM support

Hey, s55, libvpx 0.9.6 is out. Improves encoder. When your patches stop producing garbage, hopefully the new version will give us better image. :D
by Dukers
Fri Feb 25, 2011 10:53 am
Forum: General Questions
Topic: WebM support
Replies: 16
Views: 1729

Re: WebM support

Yes.
Something very worse. Encode anything at the same bitrate and see how incredibly bad libtehora performs compared to the "less bad" libvpx.
But you have nothing to worry about. The crappy libtheora will likely stay for a long time in HB.
by Dukers
Thu Feb 24, 2011 8:11 pm
Forum: General Questions
Topic: libvorbis 1.3.1 multichannel improvements
Replies: 4
Views: 684

Re: libvorbis 1.3.1 multichannel improvements

New aoTuV Beta6.01, based on libvorbis 1.3.2.

http://www.geocities.jp/aoyoume/aotuv/
by Dukers
Thu Feb 24, 2011 8:10 pm
Forum: General Questions
Topic: WebM support
Replies: 16
Views: 1729

Re: WebM support

libvpx needs a lot of work, sure. But compare libvpx vs libtheora... :roll:
by Dukers
Tue Feb 22, 2011 9:37 pm
Forum: General Questions
Topic: WebM support
Replies: 16
Views: 1729

Re: WebM support

libtheora is dead long ago. The 1.2 version is taking ages to complete and doesn't improve substantially the already very bad compression ratio. FMP4 from libavcodec is probably better than libtheora... :shock: libvpx is not so great, but is miles ahead libtheora. Google is putting man power into it...
by Dukers
Tue Feb 22, 2011 9:14 pm
Forum: General Questions
Topic: WebM support
Replies: 16
Views: 1729

Re: WebM support

s55 wrote:Hate to break this to you, but no-one is actually working on this, and no-one has expressed any interest in working on it.
I know, s55. But just knowing that a remote chance of happening might exist is better than nothing. :lol: libtheora is totally worthless.
by Dukers
Tue Feb 22, 2011 4:02 pm
Forum: General Questions
Topic: WebM support
Replies: 16
Views: 1729

WebM support

https://trac.handbrake.fr/ticket/140

Thank you thank you thank you :D

* It's a VP8 encoder (the only one to date is libvpx I think). WebM is the container.
by Dukers
Mon Nov 15, 2010 7:01 pm
Forum: Bugs
Topic: Crash with low video bitrate/no audio
Replies: 10
Views: 786

Re: Crash with low video bitrate/no audio

mduell wrote:That's not low bitrate, it's no bitrate. The audio alone would be more than 1MB.
You're right. But x264 and Theora in the same situation doesn't crash, despite HB showing "Calculated bitrate: 0 kbps".
by Dukers
Mon Nov 15, 2010 4:43 pm
Forum: Bugs
Topic: Crash with low video bitrate/no audio
Replies: 10
Views: 786

Re: Crash with low video bitrate/no audio

I found another crash with ffmpeg (HB svn3678). Use target size and put a low value, which causes a very low bitrate (1 MB, for example, in my 1:45 min video). HandBrakeCLI -v -S 1 -E lame -B 112 -i input.mp4 -o output.mkv stderr [14:53:13] hb_init: checking cpu count [14:53:13] hb_init: starting li...
by Dukers
Fri Oct 08, 2010 6:24 pm
Forum: Bugs
Topic: [Invalid] Cosmetic - WAV decoder: "Unknown"
Replies: 2
Views: 304

Re: Cosmetic - WAV decoder: "Unknown"

You're right. :oops:
by Dukers
Fri Oct 08, 2010 6:15 pm
Forum: General Questions
Topic: libvorbis 1.3.1 multichannel improvements
Replies: 4
Views: 684

libvorbis 1.3.1 multichannel improvements

Vorbis (Everywhere) surround work update 20100218 (demo1) Vorbis (Everywhere) surround work update 20100311 (demo2) Vorbis (Everywhere) surround work update 20100326 (demo3) Can't HandBrake take advantage of these improvements? The current HB's aoTuV Beta 5 is based on libvorbis 1.1.2, prior to the...
by Dukers
Thu Oct 07, 2010 10:07 pm
Forum: Bugs
Topic: [Invalid] Cosmetic - WAV decoder: "Unknown"
Replies: 2
Views: 304

[Invalid] Cosmetic - WAV decoder: "Unknown"

Not sure if it's a bug.

Code: Select all

[19:04:37]  * audio track 0
[19:04:37]    + decoder: Unknown (PCM_S16) (2.0 ch) (track 1, id 1)
[19:04:37]    + mixdown: Stereo
[19:04:37]    + encoder: faac
[19:04:37]      + bitrate: 128 kbps, samplerate: 44100 Hz
by Dukers
Thu Oct 07, 2010 1:22 pm
Forum: Bugs
Topic: CLI help cosmetic
Replies: 0
Views: 162

CLI help cosmetic

HandBrakeCLI --help

Code: Select all

-m, --markers           Add chapter markers (mp4 and mkv output formats only)
Is the "(mp4 and mkv output formats only)" part necessary? Maybe forgotten since the AVI format was removed.
by Dukers
Sun Oct 03, 2010 3:42 pm
Forum: Bugs
Topic: Crash with low video bitrate/no audio
Replies: 10
Views: 786

Re: Crash with low video bitrate/no audio

And the message "insufficient thread locking around avcodec_open/close()" means anything? It means something, but is not the source of your crash. I just fixed the thread locking issue http://trac.handbrake.fr/changeset/3563 Good. Admittedly we shouldn't crash, but the alternative is to just log th...
by Dukers
Sat Oct 02, 2010 6:48 pm
Forum: Bugs
Topic: Crash with low video bitrate/no audio
Replies: 10
Views: 786

Re: Crash with low video bitrate/no audio

Strange thing is that it works with audio.

And the message "insufficient thread locking around avcodec_open/close()" means anything?
by Dukers
Sat Oct 02, 2010 6:33 pm
Forum: Bugs
Topic: Crash with low video bitrate/no audio
Replies: 10
Views: 786

Re: Crash with low video bitrate/no audio

Sure. WORKS: handbrakecli -v -2 -E lame -B 128 -i Sample.wmv -o Out.mkv >NUL 2>error_1000.txt [15:25:58] hb_init: checking cpu count [15:25:58] hb_init: starting libhb thread HandBrake svn3562 (2010100201) - MinGW i386 - http://handbrake.fr 2 CPUs detected Opening Sample.wmv... [15:25:58] hb_scan: p...
by Dukers
Sat Oct 02, 2010 6:07 pm
Forum: Bugs
Topic: Crash with low video bitrate/no audio
Replies: 10
Views: 786

Crash with low video bitrate/no audio

WORKS: handbrakecli -v -2 -E lame -B 128 -i Sample.wmv -o Out.mkv >log_1000.txt 2>&1 [14:46:40] hb_init: checking cpu count [14:46:40] hb_init: starting libhb thread HandBrake svn3562 (2010100201) - MinGW i386 - http://handbrake.fr 2 CPUs detected Opening Sample.wmv... [14:46:40] hb_scan: path=Sampl...
by Dukers
Fri May 21, 2010 12:22 pm
Forum: General Questions
Topic: possible to get Lame (ideally VBR) audio, and for mp4 too?
Replies: 41
Views: 6088

Re: possible to get Lame (ideally VBR) audio, and for mp4 to

Hey folks, the LAME support is working great. I've been using it with MKV for some time.

I have a small request. While Handbrake 0.9.5 is in development, If possible, can LAME be updated to 3.98.4?
by Dukers
Mon Apr 19, 2010 3:02 pm
Forum: Bugs
Topic: Constant quality slider tooltip shows %
Replies: 0
Views: 258

Constant quality slider tooltip shows %

WinGUI since svn3105 doesn't use % anymore in constant quality slider. But I tested svn3242 and the tooltip still shows %.

Image