Search found 6 matches

by MuckSavage
Wed Aug 22, 2007 12:15 am
Forum: General Questions
Topic: Detelecine?
Replies: 15
Views: 8204

Thanks for the link.
by MuckSavage
Wed Aug 22, 2007 12:06 am
Forum: General Questions
Topic: The Bittersweet release of 0.9.0...
Replies: 6
Views: 2514

Is there such a noticeable improvement that it would warrant spending the time? Unless you're a videophile (which may be the case) it seems like it would be a waste of time. Considering the last few weeks of putting my 100+ dvd's on en external drive, I don't think I want to do it again.
by MuckSavage
Wed Aug 22, 2007 12:02 am
Forum: General Questions
Topic: Detelecine?
Replies: 15
Views: 8204

Detelecine?

Did a google search, but still unsure of what this does? Anybody have any links or a quick explanation?
by MuckSavage
Thu Jul 26, 2007 4:10 am
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 104942

Ripping all of my movies with MTR 2.6.6, full disk extract. Encoding with HB .85b1. Some fail, actually not very many I've noticed lately. Maybe just me. Anywhoo. It seems that the ones that DO fail, I throw the CLI version at and it encodes them with no problems. What I have noticed that is differe...
by MuckSavage
Tue May 22, 2007 7:09 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 104942

Had issues with Grandmas Boy audio cutting out around 20% or so. Used the cli version, and no issues. Used the arguments for HB-Apple TV.
by MuckSavage
Sun Apr 15, 2007 8:56 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 104942

Just my two cents. Ripped Sling Blade with MTR 2.6.6. Encoded using HB .81b x264, 160kbps AAC, Constant quality 70%. Audio cut out at around 20%, tried twice. Changed settings to make the audio 128kpbs. Audio cut out at around 30%. Re-encoded using HB .71. no sound loss, same settings as before.