Search found 9 matches

by terabyteme
Mon Apr 16, 2007 9:37 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103690

0.7.1 strikes again - "howl's moving castle" successfully encoded. So all 3 movies I had audio problems with in 0.8.0b1 worked fine in the older version. Interesting.... Update: I downloaded handbrake 0.7.1 and I was able to successfully encode 2 movies so far that were having audio dropouts on 0.8....
by terabyteme
Mon Apr 16, 2007 5:23 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103690

Update:

I downloaded handbrake 0.7.1 and I was able to successfully encode 2 movies so far that were having audio dropouts on 0.8.0b1. The movies were "Rent" & "The explorers" - I used the same settings as previously posted. I am now trying my last "trouble" movie (howl's moving castle).
by terabyteme
Fri Apr 13, 2007 8:24 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103690

I'm wondering if this only happens on 2 pass encodes - that is all I've tried so far, and the second pass appears to be the failure point on mine anyway. I guess I should try one of my failed movies with single pass and see what happens. One interresting thing: I tried encoding MATRIX from a MTR rip...
by terabyteme
Wed Apr 11, 2007 5:55 am
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103690

Ok, I tried the CLI again and no luck. The audio track cuts out at 1:10:47. I don't expect any magix fixes, I'm just posting this in the hope it has some useful data. This is the command line I used and the output from my terminal screen, however - I cut out all of the extraneous "adding 50 ms of si...
by terabyteme
Tue Apr 10, 2007 8:19 pm
Forum: Command Line Interface And Scripting
Topic: Extracting CLI commands from GUI? (mac)
Replies: 2
Views: 2396

Extracting CLI commands from GUI? (mac)

Is it possible to open the gui (mac), and set all of the options, then see what the equivalent CLI command should be? Or perhaps, is there a log I can look in to see that info for a file I processed?
by terabyteme
Tue Apr 10, 2007 8:17 pm
Forum: Command Line Interface And Scripting
Topic: Cropping and pixelratio (aspect ratio?)
Replies: 2
Views: 2036

Cropping and pixelratio (aspect ratio?)

I have a few questions about the CLI I hope you gurus can help out with. When I use the gui (mac), I have an option to "keep aspect ratio". I usually check this and also use autocrop. How do I do the same thing in the cli? I see the CLI will default to autocrop, but I don't see what the "new" dimens...
by terabyteme
Tue Apr 10, 2007 7:56 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103690

Doh! Thanks, you're right, I think I screwed that up. I must have been thinking about AAC and typed AC3 :) It's the first time I used the CLI so I'm sure I have some learning to do. I'll try it again later tonight and report back. /Volumes/MediaFork/MediaForkCLI -i /movies/THE_EXPLORERS/ -o /movies/...
by terabyteme
Tue Apr 10, 2007 6:08 am
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103690

I decided to try the CLI on one of my "problem" movies (the explorers), but unfortunately this didn't help - in fact the entire movie is now without audio and it will only play in VLC, not quicktime("error opening movie: the movie could not be opened"). No errors or slowdowns occurred while the CLI ...
by terabyteme
Sun Apr 08, 2007 7:39 pm
Forum: Mac
Topic: NO AUDIO?... Read Here! (Summary in First Post) **UPDATED**
Replies: 422
Views: 103690

Ok here's my list of problematic movies - if anyone can suggest any other ways of encoding please let me know and I can post back with results. I know these kinds of things aren't easy to figure out. --"Rent" - Ripped full disc with DVD Decrypter windows xp, then copied to mac for processing. Encode...