Search found 5 matches

by Smash
Fri May 04, 2007 7:32 pm
Forum: Mac
Topic: Audio out of Sync with video
Replies: 5
Views: 1537

by Smash
Wed May 02, 2007 3:26 pm
Forum: Bugs
Topic: Bad A/V synchronization encoding some DVDs
Replies: 8
Views: 3149

Sorry this took me so long to get back to. No problem, I'd like to think we are all very busy. I agree this problem is intentional, because I have found this problem to be true through season eight. (I don't have season nine, and season ten I can purchase from iTunes) Have you seen any other DVD wi...
by Smash
Tue Apr 10, 2007 3:33 pm
Forum: Bugs
Topic: Bad A/V synchronization encoding some DVDs
Replies: 8
Views: 3149

If this helps:
If I skip the first chapter there is no a/v sync issue, or if I encode at 15 frames/sec there is no sync issue. It is just painfull to watch. :roll:
by Smash
Mon Apr 09, 2007 5:08 am
Forum: Bugs
Topic: Bad A/V synchronization encoding some DVDs
Replies: 8
Views: 3149

Re: A/V Sync Issue

Then you are correct, my issue has nothing to do with streaming. What I am seeing is a 1 to 3 second out of sync with the Audio and the Video. (With the audio leading). My framerate is Same as source, and the encoder is FFmpeg, ave bit 1000kbps. This issue is very frustrating, and it is a new proble...
by Smash
Sun Apr 08, 2007 7:21 pm
Forum: Bugs
Topic: Bad A/V synchronization encoding some DVDs
Replies: 8
Views: 3149

A/V Sync Issue

This is the same problem I'm having with my Stargate SG1 episodes. (Starting with season 6). I like ripping them at the high 720x400, and then coping them over to my AppleTV.

So can this Sync issue be resolved?
Using OSeX and Diva I can't make MP4s? So is there really a work around?